Skip Navigation

Unable to resolve the server's DNS address.

Travel Forums System Talk Unable to resolve the server's DNS address.

Page

Last Post

11. Posted by Peter (Admin 5808 posts) 2y

Hi Joe, does the login request appear even when you are logged in on Travellerspoint already?

12. Posted by Joerooster (Budding Member 15 posts) 2y

Thanks for the speedy reply Peter. I just logged into Travellerspoint to make sure that all is well there and then when to a web site and attempted to add that to my travel plan. The box asking for User Name and Password appeared I filled that in and okayed the action and then another blank User Name and Password box opens requestion same info. This action just keeps cycling.

13. Posted by Joerooster (Budding Member 15 posts) 2y

Here is something interesting. The reported problems are happening on my Desktop PC. I've try'using Travellerspoint on my Laptop that works through a Wi-Fi set up to the same modem as my desktop.

The lap top bookmark action worked perfectly and does not ask for a Username Password etc simply asked for a direction as to where the bookmark is to be saved. I deleted the Bookmark Bar "Add to Travel Plan" button and then dragged a new button onto the bookmark bar but I still get the request for a Username and Password on the desktop. Thought this info might help I'm using windows 8.1 on the Desktop and Windows 7 on the Laptop.

14. Posted by Peter (Admin 5808 posts) 2y

You might want to clear the cookies for Travellerspoint. It sounds like there's some sort of conflict going on there. One cookie thinks you're logged in and the other doesn't. Clear any cookies for .travellerspoint.com , secure.travellerspoint or www.travellerspoint.com and you'll have a clean start. There was a brief period last week when the login cookies were not working correctly and I'm thinking maybe you managed to set one at that point and it's still causing you trouble.

15. Posted by Joerooster (Budding Member 15 posts) 2y

G'day Peter, the more I see of Travellerspoint the more I want to be able to use it. But after cleaning everything that looks like a cookie I'm still having the same problem. I'm thinking if I cleared everything of the the computer that was Travellerspoint and started fresh with my profile etc I might beat the problem. What is the best way to get a nice fresh start? Really appreciate your help with this.

16. Posted by Peter (Admin 5808 posts) 2y

You shouldn't need to create a whole new profile. Actually, I doubt that would even resolve the problem.

Could you try something for me? The bookmarklet link is editable. Depending on what browser you're using, you should be able to right-click on the link and see an "Edit" option. If you do this, then replace the URL string with the following (sorry about the content flowing over the page here :)):

javascript:void((function()%7Bvar jsCode %3D document.createElement(%27script%27)%3BjsCode.setAttribute(%27type%27,%27text/javascript%27)%3BjsCode.setAttribute(%27charset%27,%27UTF-8%27)%3BjsCode.setAttribute(%27src%27,%27https://secure.travellerspoint.com/js/bookmarklet.js%3Fr%3D%27%2BMath.random()*99999999)%3Bdocument.body.appendChild(jsCode)%7D)())%3B

It just changes the url used for getting the script to one on our secure server. Not really sure if this will help to be honest, but it's worth a try :)

17. Posted by Joerooster (Budding Member 15 posts) 2y

No Peter same deal just a recycling Username and Password box. Thanks for the suggestion though.

18. Posted by Peter (Admin 5808 posts) 2y

The fact you are able to login to the main site fine but not through the bookmarklet kind of has me stumped

Do you have the option ticked to remember me when you log in? If you have that ticked you should theoretically not see the login form ever through the bookmarklet.

19. Posted by Joerooster (Budding Member 15 posts) 2y

Yes it is ticked

20. Posted by Joerooster (Budding Member 15 posts) 2y

When I successfully used the laptop computer with the bookmark button the login form didn't show