Skip Navigation

Photo upload does not complete process

Travel Forums System Talk Photo upload does not complete process

Page

Last Post

11. Posted by MKaye (Budding Member 2 posts) 36w

Thanks all fixed now.

12. Posted by Peter (Admin 5809 posts) 36w

@Andrea R , I don't think the same problem is happening at the moment. It was specifically a lack of diskspace that caused the issue and that is resolved for the foreseeable future. Let me know if you still see issues though.

13. Posted by Andrea R (Full Member 17 posts) 36w

All good for now. I managed to get everything uploaded after MKaye's reply. Thanks for keeping an eye on it.

14. Posted by carochauvet (First Time Poster 1 posts) 33w

Hi, I think I am having the same problem, I just uploaded pictures earlier this morning and it worked fine but I am trying again now and they stay as 'processing'. I get this error message 'Error: -200, Message: HTTP Error., File: image.jpeg'.
Is that the same issue and will it get fixed soon? Thanks

15. Posted by Peter (Admin 5809 posts) 33w

Upload is working normal at the moment. This is not the same issue.

Have you tried more than once? Is it possible that the connection dropped out halfway? That could certainly cause that error.

16. Posted by jillandloic (First Time Poster 1 posts) 23w

It seems the problem is reoccuring.
Not able to upload new pictures for my blog (not originals). I tried multiple times from different Internet connections.

17. Posted by tszeitli (First Time Poster 1 posts) 23w

Hi, I am having the same trouble over the last 12 hours. I've tried again just now, even for one photo about 1.5mb in size and it goes through the green upload and processing steps but then goes back to the gallery without uploading.

I've updated my Chrome browser with no difference. I tried Explorer also (even though it doesn't usually work) and same issue.

18. Posted by Grete Howard (Travel Guru 3 posts) 23w

I too am having the same problems, on two different browsers. Glad it is not just me.

19. Posted by Sander (Moderator 4834 posts) 23w

Thanks for the notifications! Sadly the photo uploader is somewhat temperamental. I suspect Peter will need to restart something. It's currently the middle of the night in Australia, so this'll probably take another 6-7 hours to be resolved.

20. Posted by MaggieSyd (Budding Member 3 posts) 23w

Just tried now and still not working. When do you expect it to be?