Skip Navigation

Travellerspoint down?

Travel Forums System Talk Travellerspoint down?

1. Posted by bex76 (Moderator 3720 posts) 49w

Was the site down for most of today? I tried quite a few times and got the 'web server down' error message on Chrome.

2. Posted by Peter (Admin 5809 posts) 49w

Yes, sadly it was.

3. Posted by Swenigale (Travel Guru 31 posts) 48w

I am creating a new blog and after I got to the 17th stop the "save trip" feature and "add a stop" feature no longer function. Help, Peter and Sam. You are my only hope! This will be my seventh blog with you- your site is amazing! Thank you!

4. Posted by Peter (Admin 5809 posts) 48w

Hi Swenigale, what happens when you try to save?

5. Posted by Swenigale (Travel Guru 31 posts) 48w

Hi, Peter. Happy New Year! Thank you for getting back to me. After I had easily created 17 ports (for the Crystal Serenity 2016 World Cruise) the next entry worked differently. Working in the map section, the "save" button was no longer lit up yellow and when I put in the next port, Kuala Lumpur/Port Kelang, Malaysia, the options to select the correct location did not appear. If I go to the "planner" to add a stop, I get the message, "you need to choose your location first".

6. Posted by Peter (Admin 5809 posts) 48w

Try just entering Kuala Lumpur. The autocomplete doesn't know what "Kuala Lumpur/Port Kelang, Malaysia" is and can't find any locations to suggest. You can also enter Port Kelang and it will work it out, but the name it gives is long and overly detailed so I think choosing KL would be a better option. If you want the marker to be in the exact spot you could then drag it there after adding it.

7. Posted by Swenigale (Travel Guru 31 posts) 48w

Problem solved. Thanks, so much!!