Skip Navigation

Can't edit subscribers

Travel Forums System Talk Can't edit subscribers

1. Posted by curlygirl (Respected Member 3 posts) 28w

I have a subscriber who asked me to update his email address but for the past 4 days I get getting an error when I click on edit. Is there a problem with the site?

Is there anyway to associate the map with certain posting? I would love to be able to link the trip map to the bogs associated with that map.

2. Posted by Sander (Moderator 4811 posts) 28w

Quoting curlygirl

I have a subscriber who asked me to update his email address but for the past 4 days I get getting an error when I click on edit. Is there a problem with the site?

Hmm, this works just fine for me. What does the error message say exactly? (It'll probably need Peter to take a look at it, but having the error message might speed up his work.)

Is there anyway to associate the map with certain posting? I would love to be able to link the trip map to the bogs associated with that map.

I haven't looked at this in a long while, but afair this should work 'automatically' if you set arrival and departure dates for the stops on your map, and then on your blog entry fill in the "Describes Travel From [date] until [date]" fields.

3. Posted by curlygirl (Respected Member 3 posts) 28w

The message on my Mac is "bad request" . I tried it on my windows computer at work today and the error was different but I can't remember what it said. I am thinking it was just a bunch of character.

I didn't realize that those values would make my map match. So glad I asked:)

4. Posted by curlygirl (Respected Member 3 posts) 28w

How do I put dates for the starts and stops in my map? I just tried to Add a trip and didn't see that option.

5. Posted by Sander (Moderator 4811 posts) 28w

You should be able to add them in the left sidebar after clicking on each of the destinations. See the second screenshot here.

6. Posted by Peter (Admin 5789 posts) 28w

Hi curlygirl,

Works OK for me too. Can you PM me the details you are trying to change the email to? I suspect there is something in what is being submitted that's causing the Bad Request message.