Skip Navigation

Map issue

Travel Forums System Talk Map issue

1. Posted by chocosamurai (Budding Member 2 posts) 27w

I have been working hard on updating my map for my trip to Europe.
I came across something weird while I was in map view and using the list on the left to rearrange the stops in the right order.
All of a sudden there were more lines than there were stops.
I went through and double checked the list in case a destination I added went in the wrong order. But it wasn't.

I also tried deleting the destinations which had extra lines. It worked for one but not for the others.
I also tried going into planner mode- which also hadn't completely been updated- which was also strange because it WAS UPDATED as there were countries on there that I had just added while in the map view. Deleting and rearranging from planner view fixed one. But now I still have one double line left...
Why were there extra lines (looked like I was going to a place twice/going and returning)?

I thought I'd raise this issue in case anyone else being affected or website developers aware of this?

[ Edit: Edited on 18-Mar-2016, at 06:16 by chocosamurai ]

2. Posted by chocosamurai (Budding Member 2 posts) 27w

I then tried deleting the visit in front of the stop that has double lines. It looked fixed until I saw it had just rearranged and added a random line somewhere else in the trip/map!!!!
Help Please. This is getting fustrating.

(This is also the most useful travel planning website I've ever seen, so I hope this is fixed soon)

[ Edit: Edited on 18-Mar-2016, at 06:23 by chocosamurai ]

3. Posted by Sander (Moderator 4810 posts) 27w

Sounds like you uncovered a pretty annoying bug. Thanks for the report!
This is something that Peter, the admin, will need to take a look at. It's currently the middle of the night for him, so it'll be at least a few hours before that can happen, and depending on his weekend plans, it might not be until Monday, but he definitely takes such bug reports very seriously, so do expect it to be fixed. :)

4. Posted by hasbeen (Respected Member 602 posts) 27w

Sander / Peter - I don't know if this is a related issue but have a look at this guys map TP MAP

HIs itinerary is a little unusual & that may be the cause, but the lines on the map do not come close to the route.

Steve

5. Posted by Peter (Admin 5789 posts) 27w

Steve, that last issue is due to the Plitvice location having the wrong coordinates. This can happen if the person creating the map drags the marker off to somewhere else. It will keep the name, but the locatiiiion will have changed.

chocosamurai , this is unfortunately a known issue that I haven't found a solution to . Sometimes trips, for whatever reason, stops in some trips lose their position data which totally messes up the trip. I've fixed up your trip so that all stops now have their position set. You may need to reorder if it's not sorted right. Let me know where the lines are messed up exactly. I'd need to fix that manually if it's not showing correctly now.