Skip Navigation

Another Picture Question

Travel Forums System Talk Another Picture Question

1. Posted by noemagosa (Full Member 355 posts) 11y

I have a question about pictures, but not the same as Wocca's, I had posted this on the other thread, but apparently nobody saw it, anyway...:

When I am on the homepage and I click on the "Recently featured pictures", some of them don't open... It happened to me many times, but I thought it was because of my browser (I use Opera sometimes). Today my browser is IE, and it does the same thing...

2. Posted by Peter (Admin 5807 posts) 11y

Ah yes, sorry, I meant to answer..

I'm really not sure what the problem is. Is it only some pictures that don't open? In that case, can you let me know a specific picture that won't generate a popup?

I can't say what the problem might be, apart from a popup blocker on your network somewhere. But that wouldn't explain why some pictures still manage to popup.

3. Posted by Sam I Am (Admin 5588 posts) 11y

Another person contacted me about this a while back but Pete fixed it that time. It had to do with the script generating the large photos back then but as I mentioned, this should now be taken care of... sounds like a browser related issue although I too wouldn't be quite sure as to why some do and some don't show!

Sam

4. Posted by noemagosa (Full Member 355 posts) 11y

thanks for your replies guys...
I just tried to open the photos with the Internet Explorer browser, and none of them opened today...(I had turned the pop-up blocker off) But now I'm using Opera and everything is fine!! Well, I'm confused... If I'm the only one with this happening then it doesn't matter, I just wanted to let you know. :)

5. Posted by Travel100 (Travel Guru 1556 posts) 11y

Quoting noemagosa

thanks for your replies guys...
I just tried to open the photos with the Internet Explorer browser, and none of them opened today...(I had turned the pop-up blocker off) But now I'm using Opera and everything is fine!! Well, I'm confused... If I'm the only one with this happening then it doesn't matter, I just wanted to let you know. :)

Wow, that's kind of weird. I only use Internet Explorer (and also have Norton firewall with the popup blocker active) and I've yet to encounter any problems viewing photos.