Skip Navigation

Trouble Uploading Photos

Travel Forums System Talk Trouble Uploading Photos

1. Posted by Jenniferklm (Budding Member 4 posts) 1w Star this if you like it!

As a new user, feeling very frustrated trying to upload photos for my travel blog. Using an older iPad. Photos are all in my Photo Libray. Aurigma is suddenly not allowing me to upload any more photos as of last night. Was working ok before if I uploaded them one at a time. Now when I select a photo after opening Aurigma, the Upload button at the bottom of the page is greyed out and then the whole program quits. I have sent several emails to Travellerspoint tech help but no one has responded. Please help. The FAQ's are useless.

Jennifer

2. Posted by Jenniferklm (Budding Member 4 posts) 1w Star this if you like it!

Further to my last post, I have tried using both Chrome and Safari as my browsers. Same problem

Jennifer

3. Posted by ToonSarah (Respected Member 300 posts) 6d Star this if you like it!

I've never tried uploading from my iPad so I just tried one (using Safari) and had no problem. Are you doing it from the "Upload photos" link in the drop down menu under Control Panel? Or directly while adding a blog entry?

4. Posted by Jenniferklm (Budding Member 4 posts) 5d Star this if you like it!

Thank you for responding. I have tried it both ways and get the same result - once I select the photo from my Photo Library, the jpeg # of the selected photo appears briefly in the field, but not the actual photo and then I get the message:
"A problem occurred with this webpage so it was reloaded". I try again, same problem. I am so upset about not being able to continue with my blog. I used Travelpod for years. And still no one from Travellerspoint has responded to my emails for help.

5. Posted by Sander (Moderator 5109 posts) 5d Star this if you like it!

You say "it was working ok before". Do you know if you got any automatic program updates, or a new version of iOS or something like that, between the last time it worked, and when it stopped working? I don't do Apple myself, so I'm afraid I don't really have any ideas on how to fix, but it sounds very much like a bug with the software on your iPad, not with travellerspoint itself.

Do you have access to a laptop or other computer so you can confirm that things do work okay on there?

6. Posted by Peter (Admin 6207 posts) 5d Star this if you like it!

Hi Jennifer, apologies for the lack of response.

It sounds like you are uploading through the web interface rather than through the Aurigma app. In older versions of iOS it wasn't possible to upload in web browsers. This is why I had to rely on the Aurigma app as a workaround. To upload with Aurigma, please click on the Aurigma app icon on your iPad and try uploading from there. Hopefully that works.

7. Posted by ToonSarah (Respected Member 300 posts) 4d Star this if you like it!

Quoting Peter

Hi Jennifer, apologies for the lack of response.

It sounds like you are uploading through the web interface rather than through the Aurigma app. In older versions of iOS it wasn't possible to upload in web browsers. This is why I had to rely on the Aurigma app as a workaround. To upload with Aurigma, please click on the Aurigma app icon on your iPad and try uploading from there. Hopefully that works.

Or maybe simply updating to the latest version of IOS would solve the problem if that is the case? As I mentioned, I tried with Safari on my iPad and had no problems. I hadn't even heard of Aurigma till now!!

8. Posted by Jenniferklm (Budding Member 4 posts) 4d Star this if you like it!

Thank you Sander. As I am travelling I don't have access to a laptop or desktop computer. My IPad says I am up-to-date with the latest software - 9.3.5. I haven't done any updates since I started using the blog. I have an older iPad now - a 2 I think. I will try the Aurigma app again as suggested by Peter. . I deleted it when I started running into problems as I thought it might be the problem or something malicious as there is very little info about it in this site's FAQ's. Seems odd if it is so important. Suggest more info should be added.