Skip Navigation

Site in Transit

Travel Forums System Talk Site in Transit


Last Post

1. Posted by Peter (Admin 5791 posts) 11y

Well, you may have noticed some differences already. The switch has been flicked and we are halfway between servers.

In fact, there is very little you should notice about this move at all if all goes well - just hopefully less downtime in the future and some speed increases! ;)

It would probably be wise not to upload any pictures at the moment as they may get stuck on the old server. If you accidentally do this though, don't worry, because I'll check to make sure all pictures are moved across!


2. Posted by tway (Travel Guru 7273 posts) 11y

Oooh, TPs got a new hairdo! TP is very pretty.

3. Posted by Peter (Admin 5791 posts) 11y

heh, glad you found some of the differences.. there's not a lot of them.

4. Posted by Isadora (Travel Guru 13926 posts) 11y

So far, the only change visible to me is the forum drop-down menu getting ever closer to the left side of the browser window. I'm expecting it to creep over to the other monitor any time now..

Can't wait to see the "finished" product!

5. Posted by Peter (Admin 5791 posts) 11y

That's a bug/quirk in Mac IE you're referring to. Hmm, I'd better have a look at it to see if I can fix it. Do you have any other browsers on your Mac, Isas ? IE is so full of quirks on the Mac. Although, admittedly, I have to resort to it now and then for banking purposes (why is it banking websites are always the slowest to keep up with the times?)

6. Posted by Isadora (Travel Guru 13926 posts) 11y

Hey Pete!

Yes, i also have Safari - which i don't use often (no bells or whistles). I just brought up the forums on Safari and things are aligned - relatively. The difference is in the post displays. What I mean is:

The blue background w/logo and links is fine. The thread name and back links are located left, forum drop-down menu and page listing are on the right. So far so good. The replies (themselves) only fill half the width of the white space) under thread name and drop-down. All the text is there - just "squeezed" into a smaller frame on the left side. The right hand side is just blank space. Does that make sense to you - the description, that is?

I have also checked all my preferences and they're good. The "squeezed" thing just causes the pages to be twice as long as they normally are in IE, because it's half the width. Probably a Mac Safari thing... I refuse to give up my Mac!

I haven't downloaded Firefox (long download) and because there have been articles discussing javascript problems with FF that don't have patches available yet.

Thanks for the help Pete!! Sorry to be a bother...

7. Posted by Travel100 (Travel Guru 1556 posts) 11y

Hey Peter,

Pretty soon I'm finally going to scan and upload some pictures. When should I wait until? When will the uploaded pictures go right on to the new server?

8. Posted by Travel100 (Travel Guru 1556 posts) 11y

By the way, I ues IE for windows and everything is working great.

9. Posted by Cupcake (Travel Guru 8468 posts) 11y

psssssssssssssst it still looks the same? Am I not seeing what you guys are seeing? (the new hairdo and all??!)

10. Posted by Reece Sanford (Travel Guru 1368 posts) 11y

Agrres with cc it looks the same to me