Skip Navigation

Notification of Blog Entry

Travel Forums System Talk Notification of Blog Entry

Page
Last Post
1. Posted by Cupcake (Travel Guru 8468 posts) 11y Star this if you like it!

Ok, the blog magic you guys did worked for Peter's Blog (I did recieve a notification yesterday!) but alas..it hasn't worked on Reece's? Help?

2. Posted by Sander (Moderator 5027 posts) 11y Star this if you like it!

Ho-hum, ho-hum.

  • frowns at the blogs*

I don't know, really. The fix was an obvious one, once identified, but that it still doesn't work completely... Most puzzling.
Ho-hum, ho-hum.

Peter, any ideas? Did you update all the files?

3. Posted by Sander (Moderator 5027 posts) 11y Star this if you like it!

I can definitely reproduce it not working here. But locally it _does_ work, while both here and there are currently living in Post Meridian time.

Hmm, do you think we could blame this one on Isa? ;)

4. Posted by Cupcake (Travel Guru 8468 posts) 11y Star this if you like it!

hmmm...Well it IS Reeces Blog that didn't notify me...and you know how Isa and Reece wreak havoc on the chat room......;)

5. Posted by Sam I Am (Admin 5588 posts) 11y Star this if you like it!

Hmmm, interesting. Want to send me the files to upload Sander? That might work if it's working locally...

6. Posted by Sander (Moderator 5027 posts) 11y Star this if you like it!

Emailed you.

7. Posted by Isadora (Travel Guru 13926 posts) 11y Star this if you like it!

Yes, it's all my fault - it's always ALL MY FAULT!!!!!!!!!!! I don't even show up for a couple of days and look what happens - I break the blogs... My mother always said I was jinxed...

8. Posted by Hien (Travel Guru 3906 posts) 11y Star this if you like it!

See the outburst when you don't keep the info to our ownselves?!

9. Posted by Sam I Am (Admin 5588 posts) 11y Star this if you like it!

The new files are now uploaded.... let us know if that fixes it cupcake!!!

10. Posted by Peter (Admin 6093 posts) 11y Star this if you like it!

Sorry guys, I hadn't updated the files.. that was probably the issue.