Skip Navigation

Notification...

Travel Forums System Talk Notification...

Page

Last Post

1. Posted by Gelli (Travel Guru 2457 posts) 12y

Think I have a problem with email alerts. I have it set to notify me when i get a message (and it confirms this on the top of my mail centre), but I haven't actually received any alerts for a while, and hadn't actually noticed that i had a couple of messages waiting.

Any ideas why this might happen?

Thx. Rich

2. Posted by Peter (Admin 5807 posts) 12y

hmm, that sounds odd. I've been getting alerts consistently still. Do you have any junk mail settings perhaps?

I have been having trouble with my own travellerspoint email account recently and some difficulties sending out, so maybe there is something strange going on. I'll look into it - thanks for letting us know.

Peter

3. Posted by bluewaav (Inactive 627 posts) 12y

I haven't got any email notifications in a while, too, and mine is set to notify me as well.

4. Posted by Peter (Admin 5807 posts) 12y

Hmm, this isn't good.. I got our host to reset the mailserver earlier today. Have either of you had any notification in the last 12 hours or so? I guess you would have received one for this post if it was working. If not, we'll definitely have to get on to this!

Peter

5. Posted by bluewaav (Inactive 627 posts) 12y

Hi Peter,
I just checked and nothing was sent to me. I noticed this post so early because I went to the Travel Forums page and noticed that I wasn't the last person to post in the System Talk forum . .. so I checked to see what was going on and you had replied to this thread! I was subscribed to it, too.
-Steph

6. Posted by Peter (Admin 5807 posts) 12y

Hey Steph,

Bummer. . still strange though, because I did get a notification.. I'll get in touch with the host about this then. Thanks for letting us know about the problem.

Peter

7. Posted by Gelli (Travel Guru 2457 posts) 12y

Hi Peter, just to really confuse things...

I don't normally bother with posting reply notifications and specifically ensured that this one was set not to inform me. Despite that I got one notification (a bluewav post), but only one, depsite 4 reply's to the post...

Have not had a personal msg since, so can't yet prove that either way.

8. Posted by bluewaav (Inactive 627 posts) 12y

Yep, I got a reply notification sent to me about my duct tape thread in the general talk forum (only one, though there have been multiple posts) the same or next day after I initially posted here. But after that, I got nothing again, and I know that there have been lots of replies in threads I've subscribed to.

Also, I got 3 messages in my message center from people asking for travel help and didn't get notified even though it is set to in my prefs. For some reason at the time I thought that it was because when travel helpers message you it doesn't notify you . . .. but don't ask me where I got that idea! Must have been too late/early in the evening/morning or something . . . . heh

9. Posted by Peter (Admin 5807 posts) 12y

Hi Steph, I'm curious to know if you received notification for this post? I've been messing around with things a little - not sure if it has fixed it or not.

Peter

10. Posted by bluewaav (Inactive 627 posts) 12y

Hey Peter,

Nope, no notice in my email :(

Thanks for trying to fix the problem. I got your message you sent to my message center- thanks. But no email notifications for that, either.

Hopefully it works soon

- Steph