Skip Navigation

Chat room error?

Travel Forums System Talk Chat room error?

Page

Last Post

51. Posted by Q' (Travel Guru 1987 posts) 11y

Quoting tway

Ah ha! I...um...I got you! With my clever, er... spelling-mistake switcheroo! Ha! I win... something!

I'm on to you....

52. Posted by summer910 (Respected Member 1342 posts) 11y

Um, just to update (as per Isa's advice, )

I tried to click on the "Live Chat" link at the top of the main forums page, but it didn't load for me. It just gave me a blank page and said "Done" at the bottom.

But when I clicked on one of the forums and then the "Live Chat" link at the bottom of that particular forum, the chat loaded.

So I'm wondering if it's my comp???

53. Posted by Sam I Am (Admin 5588 posts) 11y

Hmm, that is weird.... as far as I know, both those links are EXACTLY the same bit of code, ie if one doesn't work, they both shouldn't ... I've noticed this when for example the bit of code is missing on my end for testing because it doesn't show up in both spots then.

Can you get into the chat room though or does it not load? In case it doesn't load; do you have Flash enabled on your browser or are you working on a really old browser (or computer)? (just checking)

54. Posted by summer910 (Respected Member 1342 posts) 11y

I got into the chatroom after I clicked on the link at the bottom of one of the forums. I use Firefox and XP. Flash is enabled, I think.

55. Posted by Sam I Am (Admin 5588 posts) 11y

You should be fine if you have Firefox instead of Internet ExploDer :) Anyway, good to hear you can now get in. Does the link at the top still not work for you?

56. Posted by summer910 (Respected Member 1342 posts) 11y

I tried it again and I managed to get in. Maybe the chat had an off day yesterday.

Thanks, Sam!

57. Posted by Isadora (Travel Guru 13926 posts) 11y

AHA!!!! Jun broke chat this time!!! Okay, so it was only from her computer... But it wasn't my fault!!!!

Page