Skip Navigation

Search Function Error

Travel Forums System Talk Search Function Error


Last Post

11. Posted by Hien (Moderator 3906 posts) 11y

Quoting Isadora

... Yeah, yeah, another one bites the dust and it's all my fault!!! Be nice to me Hien, or I'll come over and visit your forums and see how fast they crash!!!

Well, it's S&P&S who are going to worry if they crashed!

12. Posted by Peter (Admin 5791 posts) 11y

Yes, the word "many". Dang. Now I'll have to fix it

13. Posted by Isadora (Travel Guru 13926 posts) 11y

Just keeping you guys on your toes while you're "vacationing" in sunny Canada!!!

Thanks for looking into it!!!

Post 14 was removed by a moderator
15. Posted by Peter (Admin 5791 posts) 10y

Incidentally, this bug is fixed now :)

16. Posted by Hien (Moderator 3906 posts) 10y

Spoke too soon again, Peter.

Try to search using the word many alone and you won't go any further than the search page.

Put in the quotation marks, i.e. "many", and you'll get some results.

17. Posted by Peter (Admin 5791 posts) 10y

Well, that's actually how it will deal with any stop word, which 'many' is now one of. Basically, a pointless search phrase :) But true, there could be some better feedback to the user if they searched for such a phrase. Well, at least the error is gone. I'll consider it as the rest of the changes are being made.

18. Posted by Gelli (Travel Guru 2457 posts) 10y

Any idea why the search function only seems to work if you use the search button and not if you hit enter as well?

19. Posted by Peter (Admin 5791 posts) 10y

Really? Hitting enter works for me. Tried it on Firefox and IE just to be sure.

20. Posted by Gelli (Travel Guru 2457 posts) 10y

It`s never worked for me (always brings up no results), on firefox, netscape or my mac.

And doesn`t here on Explorer either (just tried "photo" and it failed)