Skip Navigation

does HTML work in the blogs?

Travel Forums System Talk does HTML work in the blogs?

Page
  • 1
  • 2

Last Post

1. Posted by Twinkle (Travel Guru 1112 posts) 10y

Hey...just wondering if any type of HTML works on the travel blogs at all???I tried out a couple of things but it didnt work....didnt know if this was because no HTML works on there whatsoever or that the things I was using just arent compatable?

2. Posted by Peter (Admin 5809 posts) 10y

No, HTML won't work. You can use the buttons at the top to use a simplified version of some HTML tags (bold, italic, underlining, lists, images, urls and quotes). Pretty much the same as the forum, except that images are enabled.

What were you trying to achieve exactly?

3. Posted by Twinkle (Travel Guru 1112 posts) 10y

I waa trying to be a bit adventurous I think.....i was attempting to use a different background for my blog!!!!I wanted a pretty coloured one that I have!!!!:(

4. Posted by Sander (Moderator 4834 posts) 10y

You can do that by going to "Template -> Edit your Template" and changing the line that says "background: #ddd url(img/4/bg-body.gif);" (in the "body {" block, near the top).
Change the url to where you've stored the image. For best performance, upload it to travellerspoint as a non-photograph (so it doesn't appear in your general photo gallery), and get the url from there, that way people's browsers won't need to resolve a new domain.

5. Posted by Peter (Admin 5809 posts) 10y

Hey Twinkle,

Yes, as Sander says, you need to go to the template editing area to update the look of your site. You can fully customise the styles used on your blog, but not the HTML. HTML is not meant to be used to change the 'look' of your site, it's meant for structure. CSS, which is what you can edit, is the way to update styles. You have a LOT of control over the look of your site through that page ! If you want to know more about CSS, there's tons of information on the net. This tutorial should get you started.

6. Posted by Twinkle (Travel Guru 1112 posts) 10y

Thanks guys!!!That tutorial was really helpful...its might take some time for me to fully grasp all this technical computer jargon but hopefully Ive got it sussed!!!Thanks!

7. Posted by mark_r (Budding Member 4 posts) 9y

Ok.... have been trying to add in my own header picture for our blog. But so far it isn't working!
Have been replacing the img/1/bg-header.jpg entry on the standard travellerspoint template, but the image i have (which i saved in my photo gallery, but didn't publish) never loads up.

Any help?!

8. Posted by Peter (Admin 5809 posts) 9y

Hi Mark, what are you replacing the "img/1/bg-header.jpg" with in the code?

9. Posted by mark_r (Budding Member 4 posts) 9y

i'm replacing it with
photos/83049/large_title_txt1.gif

which i've uploaded to my account, see:
http://www.travellerspoint.com/photos/83049/large_title_txt1.gif

10. Posted by Sam I Am (Admin 5588 posts) 9y

Hi Mark,

Add an / before the photos (like so /photos/83049/large_title_txt1.gif ), or even just enter the entire url (http://www.travellerspoint.com/photos/83049/large_title_txt1.gif). Should work!