Skip Navigation

Nice New Look!

Travel Forums System Talk Nice New Look!

Page

Last Post

21. Posted by Peter (Admin 5809 posts) 10y

Quoting GregW

A few small points of potentiall improvement, if you so choose. Some (if not all) of these may be because I am using IE

Hey Greg, can you try refreshing your page? Because to me it looks like things have cached incorrectly. This is certainly not how things look when I view the site in IE.

Some of your points however would still be the case (bullets, line between thread), so I will take those into account. I actually like the barely distinguishable bullets though

But yes, be sure to do a manual refresh. I think you'll find it fixes most of those problems.

22. Posted by Gelli (Travel Guru 2457 posts) 10y

I'm lost! Help!!!

Looks damned pretty, although won't have time to play around properly until I get back.

Just one quick note at the moment - the survey seems to have a bug, in that it won't accept "i constantly travel" as an option. When i select that, it brings up an error message and says i need to answer the question.

But otehrwise, veeeery pretty.

23. Posted by Peter (Admin 5809 posts) 10y

Quoting Gelli

Just one quick note at the moment - the survey seems to have a bug, in that it won't accept "i constantly travel" as an option. When i select that, it brings up an error message and says i need to answer the question.

Ok fixed. It was a typo. You can fill out the survey again and it will just wipe over your previous attempt if you want to update it.

24. Posted by Namaste (Budding Member 46 posts) 10y

Hey!
Looks great! love the shuffling around...!
Grz,

25. Posted by Pardus (Respected Member 2356 posts) 10y

Looking really good, that website.

I filled in the questionnaire, when do I get my prize??

26. Posted by GregW (Travel Guru 2635 posts) 10y

Quoting Peter

Hey Greg, can you try refreshing your page? Because to me it looks like things have cached incorrectly. This is certainly not how things look when I view the site in IE.

Nope, still the same. I cleared my history and deleted all temporary internet files. Both the threads and photos still look as before.

Some details:
IE Version 6.0.2800.1106CO
Screen Resolution: 1400 by 1050 pixels

27. Posted by Peter (Admin 5809 posts) 10y

Hmm, very strange indeed. Naturally, it has been quite heavily tested in IE6 and this is certainly not what it is looking like for me when I look at it in the same browser. I'll see what I can do to track down the problem.

28. Posted by GregW (Travel Guru 2635 posts) 10y

Well, let me know if there is any testing I can do for you. I'm willing help!

29. Posted by GregW (Travel Guru 2635 posts) 10y

An update - the forums look good now - the colums are lined up and the messages are much more visibly separated now.

The pictures are still not lined up though.

30. Posted by Peter (Admin 5809 posts) 10y

Heh, and no changes by me :) In that case, I'll still maintain that it is a caching thing. strange though after you've cleared it all and refreshed it constantly..