Skip Navigation

Nice New Look!

Travel Forums System Talk Nice New Look!

Page

Last Post

51. Posted by Peter (Admin 5813 posts) 10y

Well, I'll have to eat my words - it apparently did have something to do with slowness There was a lot of whitespace at the start of the document and once I removed that, it worked beautifully again :)

52. Posted by Isadora (Travel Guru 13926 posts) 10y

YEAH PETE!!!!!! It's working beautifully now!!! Thank you! ;);););)

53. Posted by Gelli (Travel Guru 2457 posts) 10y

If it helps, on explorer in the internet cafe, whiulst i can read the content etc, there is no other colour at all. I.e. the page is entirely white, and it's as confusing as hell working out where each forum post ends and next one begins, for example. And when i previewed a blog entry, I got it previed in about the size of a postage stamp in the bottom right corner, with the rest of the screen white, and sliders in both directions allowing me to make the white even bigger....

54. Posted by Peter (Admin 5813 posts) 10y

Quoting Gelli

If it helps, on explorer in the internet cafe, whiulst i can read the content etc, there is no other colour at all. I.e. the page is entirely white, and it's as confusing as hell working out where each forum post ends and next one begins, for example. And when i previewed a blog entry, I got it previed in about the size of a postage stamp in the bottom right corner, with the rest of the screen white, and sliders in both directions allowing me to make the white even bigger....

Sounds like they were one of the under 0.x% using Internet Explorer version 4 or older. In order for the world to advance, there unfortunately has to come a time when we stop worrying about compatibility with browsers from the last century. We have ensured the content would always show at least and in that sense it is still backwards compatible, but we also had to make sure it would be ideally structured for modern devices like mobile phones, etc..

Of course, if that was IE 6 (or even 5), then I would be concerned. The only possible explanation would be that they have stylesheets disabled, but I can't understand why an internet cafe would do that.

Let me know if you noticed the version of the browser.

55. Posted by Rraven (Travel Guru 5924 posts) 10y

Love the new look, !!!

my only problem is that it seems to be a bit slower in the mornings, that could also be the network in here though, the other thing is that when i go to reply to a thread i have to page down through a white screen to the reply functions, is that a local setting that i need to fix here ???

thanks guys !!

56. Posted by Sam I Am (Admin 5588 posts) 10y

Quoting raven

the other thing is that when i go to reply to a thread i have to page down through a white screen to the reply functions, is that a local setting that i need to fix here ???

There should be a 'post reply' at both the top and bottom of each thread. Are you not seeing this? The white screen also seems strange... what browser are you using and what version is it???

Cheers,

Sam

57. Posted by Rraven (Travel Guru 5924 posts) 10y

There should be a 'post reply' at both the top and bottom of each thread. Are you not seeing this? The white screen also seems strange... what browser are you using and what version is it???

its after i press post reply , i then get a white screen, from here i have to page down to type my answer, its not a major problem just makes me slower in replying...
i'm using ie

58. Posted by GregW (Travel Guru 2635 posts) 10y

Quoting Peter

Of course, if that was IE 6 (or even 5), then I would be concerned. The only possible explanation would be that they have stylesheets disabled, but I can't understand why an internet cafe would do that.

I, using IE 6.0, had the all white screen for about 2 days after the second set of changes. Yesterday, though, it all ended up okay. I'm not sure if that was just a matter of something getting cleared off my machine and it finally working right, or if there was a change of something, but it did take a while to get the posts to be separated by colours.

59. Posted by Sam I Am (Admin 5588 posts) 10y

It might well be IE that is holding a cache of the CSS (which is what gives the page it's look and feel). Most browsers refresh these more often, but I did notice when testing different sites on IE for Mac that this could be a problem. I am not sure about IE for PC - Peter, can you check and also how to clear the cache?

60. Posted by Hien (Moderator 3906 posts) 10y

I'm using IE6, and I don't have the problems described by Greg and Nikki.

To clear the cache: From the top menu, click on Tools > Internet Options > Temporary Internet Files > Delete Files...