Skip Navigation

Super-Sized replies

Travel Forums System Talk Super-Sized replies

Page
  • 1
  • 2

Last Post

1. Posted by beerman (Respected Member 1631 posts) 10y

OK, now I swear I didn't do anything, but.....

Each of the 3 times I posted a reply today, I previewed the reply (just for my own sake--good Beerman!), and then hit "Submit". Much as I hate to submit to anything (hee hee), when the reply was posted, the whole page came back in a 48 point font size. I'm getting older, sure, but I'm not completely blind yet.

When I go back to a forum page, all is back to normal. When I re-visit the post, all is normal. Is this some kind of revenge for accidentally subscribing to the Porn Name thread?

2. Posted by Hien (Moderator 3906 posts) 10y

I'm experiencing the same problem today. I thought I was alone. And no, I didn't subscribe to the Porn Name thread.

3. Posted by Isadora (Travel Guru 13926 posts) 10y

Quoting Hien

I'm experiencing the same problem today. I thought I was alone. And no, I didn't subscribe to the Porn Name thread.

We only have your word on the "not subscribed" part...

Ummmmmm- get a Mac! Safari isn't having that problem.

4. Posted by Hien (Moderator 3906 posts) 10y

Quoting Isadora

Quoting Hien

I'm experiencing the same problem today. I thought I was alone. And no, I didn't subscribe to the Porn Name thread.

We only have your word on the "not subscribed" part...

Ummmmmm- get a Mac! Safari isn't having that problem.

No!!!

I think Peter or Sam or Sander or a combination of two or more must have broke something yesterday.

5. Posted by Purdy (Travel Guru 3546 posts) 10y

I thought it was just me! It happens when l post a reply to a thread too!

6. Posted by moutallica (Respected Member 122 posts) 10y

seems like someone spilt their beer on the server

7. Posted by GregW (Travel Guru 2635 posts) 10y

Quoting beerman

I'm getting older, sure, but I'm not completely blind yet.

Same thing is happening to me. Perhaps they adjust the font size based on the age of the person viewing the thread. ;)

8. Posted by Peter (Admin 5789 posts) 10y

Very strange, I'm not seeing that at all.. let me try this reply though!

edit: nope, didn't see it.. I'll try on another (more evil) browser.

[ Edit: Edited at May 18, 2006 8:04 PM by Peter ]

9. Posted by Peter (Admin 5789 posts) 10y

testing now from the dark side..

edit: yeah that did it..

[ Edit: Edited at May 18, 2006 8:13 PM by Peter ]

10. Posted by Peter (Admin 5789 posts) 10y

testing a fix ..