Skip Navigation

PROBLEMS TO LOG IN.

Travel Forums System Talk PROBLEMS TO LOG IN.

1. Posted by Molts (Budding Member 3 posts) 10y

I don't know why but I can't sign in with my username and password.
I tried to sign in as a new member with the same user and password and it says that I can't because they are already in use, but when I try to log it normally it won't let me.
I just signed in with a new username and password but now I lost all my old contacts...
Please help me!!!

2. Posted by Hien (Moderator 3906 posts) 10y

Have you tried the lost password option?

3. Posted by Molts (Budding Member 3 posts) 10y

I did, it says "We do not have anyone in our system with those details"...

4. Posted by karazyal (Travel Guru 1586 posts) 10y

Were you stuck in caps only ? Password and name are case sensitive. (This is where I screw up sometimes.)

5. Posted by Peter (Admin 5789 posts) 10y

Molts, can you send me a private message with the username you are trying to log in as, your date of birth and your email? I will check the records manually for you.

If one of those is entered incorrectly, the lost password function wouldn't work.

6. Posted by Sam I Am (Admin 5588 posts) 10y

I'm guessing date of birth might be incorrectly registered with us. There was a slight technical glitch which saved these incorrectly for a while and that could be what is effecting this.

7. Posted by Hien (Moderator 3906 posts) 10y

I guess you're right, Sam. Even my profile is affected. Apparently, the month and day of my birthday appears to be of the same value. I've just updated and it's now correct.

8. Posted by Sam I Am (Admin 5588 posts) 10y

Quoting Hien

I guess you're right, Sam. Even my profile is affected. Apparently, the month and day of my birthday appears to be of the same value. I've just updated and it's now correct.

Hmm, yours too? Ouch, might have gone back longer than I thought

9. Posted by Peter (Admin 5789 posts) 10y

Quoting Sam I Am

Quoting Hien

I guess you're right, Sam. Even my profile is affected. Apparently, the month and day of my birthday appears to be of the same value. I've just updated and it's now correct.

Hmm, yours too? Ouch, might have gone back longer than I thought

Probably more likely that Hien updated his profile while the problem was present. I'd forgotten about that issue ..