Skip Navigation

chat room not working

Travel Forums System Talk chat room not working

Page

Last Post

21. Posted by Isadora (Travel Guru 13926 posts) 10y

Just checked it and it's working (for the moment). Monday at 7:30am my time...

22. Posted by lost again (Budding Member 66 posts) 10y

broken again...alas - I am forced to interact with people in a personal manner...

23. Posted by Hien (Moderator 3906 posts) 10y

Just checked. It's working at the moment.

24. Posted by Q' (Travel Guru 1987 posts) 10y

ok, I've changed my user's name to "Q_" which should show up in the current users list in the chatroom (it did when I tried it a few minutes ago ). "Q." makes me a ghost. Not that anyone cares. Just wanted to broadcast to the world the great sacrifices I make not to be amongst the undead.

25. Posted by Anzxio (Budding Member 69 posts) 10y

It appears to be broken again!

26. Posted by Isadora (Travel Guru 13926 posts) 10y

Quoting Q_

ok, I've changed my user's name to "Q_" which should show up in the current users list in the chatroom (it did when I tried it a few minutes ago ). "Q." makes me a ghost. Not that anyone cares. Just wanted to broadcast to the world the great sacrifices I make not to be amongst the undead.

You're such a nice guy - changing you username for us!! It is rather creepy having a "ghost" in the chat room. Is he there... Isn't he there... Just for that - have a martini!!

----------

Yup - it's down. I'm blaming Sam this time since he was in there AFTER I left yesterday!!

27. Posted by Hien (Moderator 3906 posts) 10y

Quoting Q_

ok, I've changed my user's name to "Q_" which should show up in the current users list in the chatroom (it did when I tried it a few minutes ago ). "Q." makes me a ghost. Not that anyone cares. Just wanted to broadcast to the world the great sacrifices I make not to be amongst the undead.

Q stopped having period!

28. Posted by Jennifer G (Budding Member 725 posts) 10y

Chat Room? Hardly see anyone there

29. Posted by Isadora (Travel Guru 13926 posts) 10y

It's working, and Anzxio and CanadaGuy were there earlier.

30. Posted by Anzxio (Budding Member 69 posts) 10y

It's been broken for ages now! :(