Skip Navigation

my control panel doesn't work

Travel Forums System Talk my control panel doesn't work

1. Posted by Birmingham (Budding Member 5 posts) 10y

my control panel doesn't work - maybe i have an incompatible browser? how can i fix this? i'm using an old version of netscape on unix and i cant change that because i'm using public computers with restricted access.

2. Posted by Sander (Moderator 4834 posts) 10y

Old version being... Netscape 4? If so, try disabling style sheets altogether: Preferences - Advanced -> untick 'Enable style sheets'. It won't exactly look pretty, but the site is structured well enough that it should be quite usable.

If it's Netscape 6, in what way doesn't it work exactly?

3. Posted by Birmingham (Budding Member 5 posts) 10y

says it's netscape 7. i say it's old because it's not compatible with google maps and the other software that came with it creates html documents in html 3.2

anyway, the control panel doesn't work because when i try to go there i get a blank screen -still with the navigation and template ... but nothing in the main content area except for this at the top:

Control Panel

Travellerspoint is many things to many people, so we have created this control panel, where you can choose exactly what you want out of the site, what you want others to see and how you want to be known to the community.

(...blank here...)

[ Edit: Edited at Sep 14, 2006 3:42 AM by Birmingham ]

4. Posted by Sander (Moderator 4834 posts) 10y

Hmm, that definitely isn't old enough that it should give any problems (although there's been lots of rather large layout bugs fixed, since - and I think it was based on gecko 1.0, while we're now at 1.8). I'll go and see if I can reproduce and fix. Thanks for the report!

5. Posted by Sander (Moderator 4834 posts) 10y

For the record, this has been fixed and is just needing some testing before being pushed live.

6. Posted by Birmingham (Budding Member 5 posts) 10y

it works now for me. well done!