Skip Navigation

Loading speeds...

Travel Forums System Talk Loading speeds...

Page

Last Post

1. Posted by Sam I Am (Admin 5588 posts) 9y

I'd be interested to hear from all of you if you're finding loading speeds across the entire site to be much better?!?! We took the site offline for a few minutes earlier today and implemented a fix that seems to have immediately resolved the slowness issue that's been around for a while.

Also, please let us know if you come across anything that looks strange or out of place as we might have missed it in testing.

Fingers crossed that the speed issue is now fixed for all of you and we can go back to enjoying the site the way it was developed; lightning fast (and no, in this case it wasn't something we had done but rather some kind of faulty connection in the software that no other developers seem to have documented anywhere!)

2. Posted by Hien (Moderator 3906 posts) 9y

It's very hard to gauge the speed now as the speed during this time is always the fastest. But I do notice a minor increase of speed though. Now we just have to wait for our friends in Europe to wake up from dozing at work and the Americans to wake up from sleep. That won't start for at least another 4-5 hours. I shall try it again tonight (Malaysian time) and report the speed here.

Now that makes me wonder about something. The site becomes so slow whenever a friend of ours in America *coughIsadoracough* wakes up and come online. Are you sure she *coughIsadoracough* didn't break something again (as usual) and caused the site to become so slow? *RUNS AWAY!!!*

[ Edit: Edited at Oct 26, 2006 12:26 AM by Hien ]

3. Posted by Sam I Am (Admin 5588 posts) 9y

Wow, Hien, you're not noticing that it's like 10x faster on every single page?? Are you sure?? :)

4. Posted by Peter (Admin 5789 posts) 9y

In technical terms, pages that were taking 4000 ms to process are now processing in well under 1000 ms. The load on the MySQL server has gone from about 60% to 20%.

The most interesting thing about all this is that it involved a downgrade rather than an upgrade to fix.

Enough tech talk.

This site is flying again and I for one am rapt !!

p.s. if you do notice strangeness, please let us know..

5. Posted by Pardus (Respected Member 2356 posts) 9y

Quoting Peter

p.s. if you do notice strangeness, please let us know..

I notice strangeness on a daily basis, especially in Off Topic.

But the site seems to load a bit faster, I think. But we better hold our breath until Isadora Destruction makes her entrance.

6. Posted by Sam I Am (Admin 5588 posts) 9y

Hmm, weird. It shouldn't be a bit faster, it should be a LOT faster!! A lot of the top level pages are cached, but you should notice it especially on the forums and photography pages. It's probably also more noticable the faster your computer and internet connection are, as you'd normally be waiting for the database processing whereas on a slower computer it probably gets lost in the page loading overhead etc ....

Hopefully the US gang will notice the speed improvements and not break them hehehehe

7. Posted by bentivogli (Travel Guru 2398 posts) 9y

Sorry to say they aren't; esp. the forums take a long time loading in the (GMT+1) morning, the other parts perform much better.

8. Posted by Sander (Moderator 4808 posts) 9y

There's still sometimes a weird delay in setting up the connection to the site, but once it's there, the pages themselves load in no time flat, which makes for a very noticeable improvement from where I'm sitting.
Yay for downgrades! :)

9. Posted by Isadora (Travel Guru 13926 posts) 9y

Quoting Pardus

But the site seems to load a bit faster, I think. But we better hold our breath until Isadora Destruction makes her entrance.

Quoting Sam I Am

Hopefully the US gang will notice the speed improvements and not break them hehehehe

Okay, so I have made my entrance!! The East Coast and Midwest are starting to wake up but the real test will be when the West Coast begins to rise and shine...

I'm still on dial-up but did swap out the primary hard drive over the weekend... I am finding the pages loading a bit faster than they would normally at this time of morning (6:40am CDT). It's not a LOT faster, but still noticable. Hopefully it won't slow down in another 2.5 hours...

(They started harvesting the corn in the field across the road yesterday afternoon!!! Though, they are calling for rain later today... With any luck, they will finish the field before then and I will have my high speed service back!!!!!!!!!!!!!!! Just thought I'd mention it in case anyone was interested in the corn saga.)

Isa wanders off singing "Eve of Destruction" to herself... (Barry McGuire - 1965)

10. Posted by Sam I Am (Admin 5588 posts) 9y

Hmmm, bentivogli, that's not good; just to be clear, with morning did you mean this morning (as the changes might not have been in effect for the full morning?). From where I'm sitting (different computer now too), the pages are taking 2 seconds tops (and that's including everything). Especially the forums should be seeing the improvement, as well as the photography pages.

Isadora, I think the dialup influences your connection more than the database loading times, as bandwidth was not affected by the changes. We had someone on the West Coast testing it a few hours ago and he mentioned lightning (which is roughly the kind of difference I'm seeing as well :) ).

Also, what browsers are you running (Firefox 2 of course, right?! )?