Skip Navigation

Loading speeds...

Travel Forums System Talk Loading speeds...

Page

Last Post

11. Posted by tway (Travel Guru 7273 posts) 9y

For my two-non-technical-cents' worth: wow! Instantaneous! I could get a coffee in the time it was taking to load a page. Thanks, guys!!!

12. Posted by Isadora (Travel Guru 13926 posts) 9y

Quoting Sam I Am

Also, what browsers are you running (Firefox 2 of course, right?! )?

Sadly - still with FireFox 1.5.0.2 because I lost the speed before upgrading. I am also still using Safari 2.0. But, I'll be able to upgrade again soon!!!!! I'm sure the other problem is that with the hard drive change, I could only load Tiger 10.4 and (again) have to wait a few days before upgrading it (as it's a 23MB download I won't be doing with 31.2 dial-up).

(Isa's always a day late and a dollar short... She resumes humming Eve of Destruction...)

Oooohhhh - the combine just drove by and heading into the field! Yippee!!!!!!!! It's the litle things in life that excite me.

13. Posted by GregW (Travel Guru 2635 posts) 9y

I am finding it much faster as well. Used to take up to a second to load some pages before, now it's close to instant.

Edited to add: The posting of messages still seems a little slow...

Greg

[ Edit: Edited at Oct 26, 2006 6:09 AM by GregW ]

14. Posted by beerman (Respected Member 1631 posts) 9y

Dateline: 8:20 AM CDT Oct 26 2006
Place: The Workplace of Despair
Mindset: Already numb
PC with DSL
Opinion: Holy warp speed Captains!!!!!

Much better. Loading pages takes 1/2 second...previously took 3-5 seconds depending on the day.

Thanks Overlords.

15. Posted by Sam I Am (Admin 5588 posts) 9y

Ah, finally! :)

There might be other issues in play hampering speeds to certain countries/areas of course, but I'm glad some of you are seeing the near instant loading ;)

Greg, yes, the posting of messages wouldn't have improved that much necessarily, as the writing into the database is not affected as much by the speed as the actual processing and returning of data.

Tway, is it fast when you can get a cup of coffee while it is loading? That sounds like slow to me

By the way, I'm noticing strange dotted red lines while typing this under certain words.... yes, it's Firefox who have added a spell check directly into the browser so it works on all online forms. Pretty nifty!!!

16. Posted by tway (Travel Guru 7273 posts) 9y

Quoting Sam I Am

Tway, is it fast when you can get a cup of coffee while it is loading? That sounds like slow to me

D'oh! I meant it used to be I had time to get a cup of coffee. Now I can just take a quick sip!

17. Posted by Hien (Moderator 3906 posts) 9y

Quoting Sander

There's still sometimes a weird delay in setting up the connection to the site, but once it's there, the pages themselves load in no time flat, which makes for a very noticeable improvement from where I'm sitting.
Yay for downgrades! :)

Exactly the same here too.

18. Posted by Sam I Am (Admin 5588 posts) 9y

Quoting tway

Quoting Sam I Am

Tway, is it fast when you can get a cup of coffee while it is loading? That sounds like slow to me

D'oh! I meant it used to be I had time to get a cup of coffee. Now I can just take a quick sip!

And here I was thinking it meant you had some kind of 'superwoman' skills, dash off and back with a cup of coffee in the blink of an eye...

19. Posted by mojorob (Moderator 1047 posts) 9y

I'm in the UK, using an "up to 8Mbps" connection and IE 7 (can't stand Firefox, but that's another story..).

When browsing to the site it takes just as long as before (seems to be some delay there), but once here things seem to be a bit faster than before.

20. Posted by tway (Travel Guru 7273 posts) 9y

Again, forgive me being naive if this doesn't make sense... I use Firefox at home, and for some reason when I click on a thread, half the time I lose the bottom of the page. It's just blank, and I have to click back and try again a few times. Or else if I click 'last post' I often lose the top of the page. It's never happened anywhere else but on the computer at home.