Skip Navigation

Loading speeds...

Travel Forums System Talk Loading speeds...

Page

Last Post

31. Posted by Isadora (Travel Guru 13926 posts) 10y

LIFE IS GOOD!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Wow!!!! I see what you mean about zip-zoom!!! (Sorry, but anything looks good after the long dial-up spell.) Seriously, the pages are virtually supersonic and I'm a happy camper!!!

Isa leaves to go download all the updates she's sorely lacking - while humming the Green Acres theme!!!! Oh yeah - corn is down!!!

32. Posted by s_hoot (Respected Member 497 posts) 10y

the only problem i still have is when you click on a photo and then it gives you the option to make is S M L (small medim large), large never loads for me, just get a blank page. This happen to anyone else???

33. Posted by Sam I Am (Admin 5588 posts) 10y

Quoting Isadora

LIFE IS GOOD!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Wow!!!! I see what you mean about zip-zoom!!! (Sorry, but anything looks good after the long dial-up spell.) Seriously, the pages are virtually supersonic and I'm a happy camper!!!

Isa leaves to go download all the updates she's sorely lacking - while humming the Green Acres theme!!!! Oh yeah - corn is down!!!

Congrats Gretchen; I know what a big day that is in the Isa mansion! There should also be improved speeds in the forum general overview pages (with the lists of recent posts etc.) which have to do with another fix implemented in the forums area yesterday :)

Quoting s_hoot

the only problem i still have is when you click on a photo and then it gives you the option to make is S M L (small medim large), large never loads for me, just get a blank page. This happen to anyone else???

Hmm, so you couldn't see this photo for example? What browser are you using (explorer/firefox/safari etc)?

34. Posted by Hien (Moderator 3906 posts) 10y

Quoting s_hoot

the only problem i still have is when you click on a photo and then it gives you the option to make is S M L (small medim large), large never loads for me, just get a blank page. This happen to anyone else???

I guess you must be using IE. Simply scroll to the bottom of the page and you'll see the photo there.

In IE, if the photo is wider than the screen space (white area) until a horizontal scroll bar appears, the photo somehow gets pushed down to the bottom until after the Google ads. If I'm not mistaken, it's a CSS problem in IE. It happened before during the early stages of the blog in a couple of the templates.

35. Posted by Sam I Am (Admin 5588 posts) 10y

Quoting Hien

Quoting s_hoot

the only problem i still have is when you click on a photo and then it gives you the option to make is S M L (small medim large), large never loads for me, just get a blank page. This happen to anyone else???

I guess you must be using IE. Simply scroll to the bottom of the page and you'll see the photo there.

In IE, if the photo is wider than the screen space (white area) until a horizontal scroll bar appears, the photo somehow gets pushed down to the bottom until after the Google ads. If I'm not mistaken, it's a CSS problem in IE. It happened before during the early stages of the blog in a couple of the templates.

I see there is some kind of fix in the code for this though... out of interest, what version of IE are you using if that's the case? If it's 6, I believe Microsoft is pushing version 7 live to all it's users today so that 'might' fix it :)

36. Posted by Hien (Moderator 3906 posts) 10y

Quoting Sam I Am

Quoting Hien

Quoting s_hoot

the only problem i still have is when you click on a photo and then it gives you the option to make is S M L (small medim large), large never loads for me, just get a blank page. This happen to anyone else???

I guess you must be using IE. Simply scroll to the bottom of the page and you'll see the photo there.

In IE, if the photo is wider than the screen space (white area) until a horizontal scroll bar appears, the photo somehow gets pushed down to the bottom until after the Google ads. If I'm not mistaken, it's a CSS problem in IE. It happened before during the early stages of the blog in a couple of the templates.

I see there is some kind of fix in the code for this though... out of interest, what version of IE are you using if that's the case? If it's 6, I believe Microsoft is pushing version 7 live to all it's users today so that 'might' fix it :)

IE6 has this problem. I've tested with IE7. Microsoft seems to have fixed it. :)

37. Posted by Sam I Am (Admin 5588 posts) 10y

Quoting Hien

IE6 has this problem. I've tested with IE7. Microsoft seems to have fixed it. :)

I'm pretty sure they're aiming to still push that out today automatically, so that should mean 80% of users won't see that problem anymore starting tomorrow .... s_hoot, can you let me know if after the Microsoft browser update (this will be initiated automatically by MS) it's fixed? :)

38. Posted by Isadora (Travel Guru 13926 posts) 10y

Quoting Sam I Am

Quoting Isadora

LIFE IS GOOD!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Wow!!!! I see what you mean about zip-zoom!!! (Sorry, but anything looks good after the long dial-up spell.) Seriously, the pages are virtually supersonic and I'm a happy camper!!!

Isa leaves to go download all the updates she's sorely lacking - while humming the Green Acres theme!!!! Oh yeah - corn is down!!!

Congrats Gretchen; I know what a big day that is in the Isa mansion! There should also be improved speeds in the forum general overview pages (with the lists of recent posts etc.) which have to do with another fix implemented in the forums area yesterday :)

Thanks Sam!!! (Just like a kid in a candy store!) Now about that poker game...

39. Posted by mim (Travel Guru 1276 posts) 9y

Hey,

Tp is running slow again on my system (Macbook firefox) is any one else having this?

m

40. Posted by Sander (Moderator 4835 posts) 9y

There's a couple of things related to the blogs (also occurring on the front page) that we're aware of - I'm working on those now, so that should be better in a few days to a week.
Is there anywhere else that you're seeing things be slow? I've personally been pretty happy with the speed lately.