Skip Navigation

Double posts

Travel Forums System Talk Double posts

Page
  • 1
  • 2

Last Post

1. Posted by Jase007 (Travel Guru 8870 posts) 10y

I have noticed that there seems to be loads of double posts. Is there a fault with the system?

2. Posted by Rraven (Travel Guru 5924 posts) 10y

i keep getting error messages and then a double post appears,

i forwarded the message on to the tp contact email

3. Posted by Rraven (Travel Guru 5924 posts) 10y

for example straight after posting that i got this message:

Error Occurred While Processing Request
Invalid CFML construct found on line 1 at column 31.

4. Posted by Hien (Moderator 3906 posts) 10y

Hmm... let me test with a post here.

5. Posted by Hien (Moderator 3906 posts) 10y

Ok, I got the same error. I've notified the almighty Overlord Pete.

6. Posted by Peter (Admin 5809 posts) 10y

testing.. ladida

7. Posted by Peter (Admin 5809 posts) 10y

That worked. We have been playing around with the site today in an effort to fix an unrelated problem. I'm really finding it hard to understand how it would effect this though. The best I can suggest is that you clear your cookies maybe, as it may have something to do with that!

8. Posted by Rraven (Travel Guru 5924 posts) 10y

okay just checked, i deleted all my cookies and i'm still getting the error......

tried deleting all the various histories, links etc , and shut everything down......

the posts are going through but the error message keeps appearing .....

EDIT - After posting the above i Got :

Error Occurred While Processing Request
Invalid CFML construct found on line 1 at column 31.
ColdFusion was looking at the following text:
\"

The CFML compiler was processing:

An expression that began on line 1, column 25.
Your expression might be missing an ending "#" (it might look like #expr ).
an expression beginning with "\"", on line 1, column 1.This message is usually caused by a problem in the expressions structure.

[ Edit: Edited at Oct 27, 2006 4:34 AM by Rraven ]

9. Posted by Rraven (Travel Guru 5924 posts) 10y

just noticed though that when i updated / edited my post i didn't get an error

10. Posted by Rraven (Travel Guru 5924 posts) 10y

for me its only appearing with initial posts...