Skip Navigation

Double posts

Travel Forums System Talk Double posts

Page
  • 1
  • 2

Last Post

11. Posted by Hien (Moderator 3906 posts) 9y

testing without a cookie

12. Posted by Hien (Moderator 3906 posts) 9y

another test without a cookie

13. Posted by Hien (Moderator 3906 posts) 9y

testing WITH a cookie

14. Posted by Hien (Moderator 3906 posts) 9y

Deleted cookie, logged in without "remember me", error still there.
Logged in with "remember me", same error appears.

Did the Devastator/Destructor break something again?

15. Posted by Peter (Admin 5789 posts) 9y

I hope those cookies were good for you Hien ;) ..

I just removed some code that was potentially to blame. Let me know if you're still seeing it. Hard for me to know considering I haven't been able to replicate it myself.

16. Posted by Isadora (Travel Guru 13926 posts) 9y

I just deleted 4 of 5 identical posts from a thread in the SA/CA forum. Interesting thing about them - the time stamp was regressive rather than progressive. The last post was done an hour and 19 minutes ago where the first said it was posted an hour and 12 minutes ago. So far, that's the only problem I've seen.

17. Posted by Hien (Moderator 3906 posts) 9y

The cookies were great, Pete!

Another test with a great cookie.

18. Posted by Hien (Moderator 3906 posts) 9y

The problem is gone! YAY!

19. Posted by Peter (Admin 5789 posts) 9y

Phew. I'm not sure why that caused a problem, but I'm glad to see it's gone ;)

I'm off to bed now

20. Posted by Rraven (Travel Guru 5924 posts) 9y

Thank you for solving that !

Page
  • 1
  • 2