Skip Navigation

Error Message - Coding Error

Travel Forums System Talk Error Message - Coding Error

Page

Last Post

1. Posted by james (Travel Guru 4136 posts) 9y

This is a portion of an error message I received when trying to post in the Off Topic forum.

Invalid CFML construct found on line 1 at column 59.
ColdFusion was looking at the following text:
\"

The CFML compiler was processing:

An expression that began on line 1, column 51.
Your expression might be missing an ending "#" (it might look like #expr ).
an expression beginning with "\"", on line 1, column 1.This message is usually caused by a problem in the expressions structure.

2. Posted by james (Travel Guru 4136 posts) 9y

I note that my post was actually successful.

So it makes the post, then produces the error message.

3. Posted by Hien (Moderator 3906 posts) 9y

Hmm... another posting error? Let's see if this one goes through without any problem.

4. Posted by Hien (Moderator 3906 posts) 9y

No problem.

James, could you please try again and see if you get the error now?

5. Posted by james (Travel Guru 4136 posts) 9y

I got the error when I posted the above comment also.

6. Posted by james (Travel Guru 4136 posts) 9y

Still getting it.

7. Posted by Hien (Moderator 3906 posts) 9y

hmm... error...

8. Posted by Hien (Moderator 3906 posts) 9y

Again, no problem.

Try deleting the the TP cookie. It might have turned bad.

9. Posted by Hien (Moderator 3906 posts) 9y

BTW, have you been attending any distance learning class conducted by Isa?

10. Posted by james (Travel Guru 4136 posts) 9y

Quoting Hien

BTW, have you been attending any distance learning class conducted by Isa?

Huh? Take that as a "no".