Skip Navigation

Error Message - Coding Error

Travel Forums System Talk Error Message - Coding Error

Page

Last Post

11. Posted by james (Travel Guru 4136 posts) 9y

Ok, cookie deleted then logged back in and got another cookie....see how this goes....

12. Posted by james (Travel Guru 4136 posts) 9y

Ok, cookie deleted then logged back in and got another cookie....see how this goes....

13. Posted by james (Travel Guru 4136 posts) 9y

Ok, cookie deleted then logged back in and got another cookie....see how this goes....

Post 14 was removed by a moderator
15. Posted by Hien (Moderator 3906 posts) 9y

Hmm...

Is this Dmitri's work or Peter's?

I'll send Peter an SMS to get him to check.

16. Posted by Peter (Admin 5789 posts) 9y

Working on it now.. same problem as last week, but we thought it was fixed. The hardest part is reproducing the error myself!

17. Posted by Sander (Moderator 4808 posts) 9y

Peter, I don't know what causes it, but taking a guess: maybe set sessiontimeout to 5 minutes to make it easier to reproduce?

18. Posted by Peter (Admin 5789 posts) 9y

James, out of interest, does the problem also happen when you click on this link: http://www.travellerspoint.com/forum.cfm?thread=30227&rows=10&start=11#Post16

The suspicion is that it has to do with the # in the URL.

19. Posted by james (Travel Guru 4136 posts) 9y

No, that URL opens okay.

20. Posted by Isadora (Travel Guru 13926 posts) 9y

Quoting Hien

BTW, have you been attending any distance learning class conducted by Isa?

I go away for a weekend and I still get the blame. I am not conducting any correspondence classes!!!!!!!