Skip Navigation

Error Message - Coding Error

Travel Forums System Talk Error Message - Coding Error

Page

Last Post

21. Posted by Peter (Admin 5789 posts) 9y

Well, even if that did work, it doesn't quite disprove my theory considering the sporadic nature of the problem. I've uploaded a fix that I know worked when we experienced this problem a long time ago in another situation. Let me know if it helps!!

22. Posted by james (Travel Guru 4136 posts) 9y

Someone else seems to be also having the problem...

http://www.travellerspoint.com/forum.cfm?thread=30230

23. Posted by james (Travel Guru 4136 posts) 9y

Quoting Peter

Well, even if that did work, it doesn't quite disprove my theory considering the sporadic nature of the problem. I've uploaded a fix that I know worked when we experienced this problem a long time ago in another situation. Let me know if it helps!!

Yep, that works.

24. Posted by Peter (Admin 5789 posts) 9y

Yessssss!

glad to see the arse end of that..

25. Posted by Hien (Moderator 3906 posts) 9y

Testing...

26. Posted by Hien (Moderator 3906 posts) 9y

Ok, still good.

27. Posted by Purdy (Travel Guru 3546 posts) 9y

Ive cleaned up a few threads in Asia & Europe but lve been able to post just fine!

28. Posted by isnoo (Inactive 77 posts) 9y

I also got this error message yesterday - ended up posting the same message 9 times (without knowing it)!!

Hopefully someone from admin ended up deleting most of them......

Could someone try and explain to me what happened?

Thanks

Kathryn

29. Posted by Peter (Admin 5789 posts) 9y

Quoting isnoo

Could someone try and explain to me what happened?

How in-depth do you want me to get?

Basically, there was a bug. Some browsers incorrectly were adding the pound sign (#) in as a url query variable. Unfortunately this dodgy behaviour totally buggered up some new code we had just uploaded. By stripping out that pound sign manually, the problem was resolved.

In short: the bug was found and it's fixed now :)

30. Posted by Peter (Admin 5789 posts) 9y

Oh and yes, I cleared your duplicate posts.

Sorry about that!