Skip Navigation

Home page error?

Travel Forums System Talk Home page error?

1. Posted by Utrecht (Moderator 5595 posts) 9y

Uhm,
I just logged in, and the homepage looks somehow different. The first you see is the latest blog entry (of someone else). My own control panel etc. is not available.
Cheers, Michael.

2. Posted by Sander (Moderator 4808 posts) 9y

Did you accidentally drag that bit of content to the top without noticing? Each 'block' of content on the homepage can be dragged around to your preferred position (click and drag on the blue header), so you can have a completely customized page.
Try clicking on "Choose a Template" to pick a default layout to reset it to.

3. Posted by Utrecht (Moderator 5595 posts) 9y

Well, that must have been very accidentally. But I changed it now into another homepage.
Maybe it's coincidence but just an hour ago, the forum was painfully slow as well. So maybe there was a temporary bug or something I don't know.
Thanks. Michael

4. Posted by Peter (Admin 5789 posts) 9y

We did make an update to the homepage, but this should not affect the logged in view at all.

If anyone else experiences such a thing, please let me know!

5. Posted by tway (Travel Guru 7273 posts) 9y

I logged on and saw the latest blog entry, too, although my Control Panel is right on top where it always was. TP is also really slow at my end, but I think we've been having server problems this week...

6. Posted by Peter (Admin 5789 posts) 9y

OK, I take it back. My change does affect the logged in view. The default front page layout is indeed changed :) The change does not affect anyone who has set a custom layout though.

The blog entry shown is in fact not the 'latest' blog entry, it is the 'latest featured' blog entry. Also shown on the front page are the latest 6 featured photos. We figured the page needed some new content and the latest featured blog entry fits nicer at the top of the page than the latest featured forum entries.

Previously the front page also included the last 3 posted blog entries. This has now been removed. If anything, that should speed up the loading of the front page, because that content block takes a while to load.

But of course, you can always change your front page to have whatever content you want, in whatever order you want. It's only the default view that has been affected.

7. Posted by Utrecht (Moderator 5595 posts) 9y

By the way,
The last couple of days I have to log in every time I visit tp.com.
Before that time I just was logged in automatically, as I had used the 'remember' option.
Just to let you know.

8. Posted by Sam I Am (Admin 5588 posts) 9y

Quoting Utrecht

By the way,
The last couple of days I have to log in every time I visit tp.com.
Before that time I just was logged in automatically, as I had used the 'remember' option.
Just to let you know.

Hmm, that's weird. I'm not seeing this happen for me at all. Is the 'remember me' box still ticked when you log in?

9. Posted by Utrecht (Moderator 5595 posts) 9y

Yep, it still was, but now I don't have this anymore. So maybe it was just a few days?