Skip Navigation

Timed-out requests?

Travel Forums System Talk Timed-out requests?

Page
  • 1
  • 2
Last Post
1. Posted by bentivogli (Travel Guru 2398 posts) 10y Star this if you like it!

I'm getting a LOT of timed-out server requests when using TP over the last 3 days, I guess about 40%.

Is it my connection, or do other users have the same problem?

2. Posted by Sam I Am (Admin 5588 posts) 10y Star this if you like it!

Any particular area in particular Niels (ie. forums/photography etc.)?

It's been fine for me and speeds ok too....

3. Posted by Hien (Travel Guru 3906 posts) 10y Star this if you like it!

I think it could be your connection, Niels.
I have no problem here.

4. Posted by bentivogli (Travel Guru 2398 posts) 10y Star this if you like it!

The problem occurs throughout the site; and I have no problems connecting to other websites...

5. Posted by bentivogli (Travel Guru 2398 posts) 10y Star this if you like it!

It's getting worse; since yesterday evening, I have to reload every page on TP that I try to access at least one or two times before it opens... are you guys sure that nothing is wrong? All other websites work alright.

[ Edit: Edited on Feb 15, 2007, at 12:52 AM by bentivogli ]

6. Posted by Hien (Travel Guru 3906 posts) 10y Star this if you like it!

Sorry to tell you that currently you're the only one who is reporting this problem. None of the regular members I know have reported anything similar to me other than the occasional slowness during peak hours.

Could you copy the entire error message that you've been getting and paste it here? We would like to see if the error was generated by the server on our side, or by other parties.

A few technical questions which might help us here. Please answer whatever you know.

1. What browser are you using?
2. Are you using a proxy server?
3. Do you know if your ISP have implemented transparent proxy?

7. Posted by bentivogli (Travel Guru 2398 posts) 10y Star this if you like it!

Hi Hien,

Tnx for posting back. We're talking a regular time-out message generated by FireFox; looking at the progress indicator bottom right in my browser window, pages seem to load fine up to 80-90%, after which loading slows down tremendously, and ends in a time-out

1. FF
2. I'm on a corporate network now, so I guess I do. But I don't use a proxy at home, and there I was having the exact same problem
3. I wouldn't know, but see under 2

best,
Niels

PS: I use a Dutch version of FF, so I haven't pasted the message. Can send you a screendump via email if you want.

[ Edit: Edited on Feb 15, 2007, at 2:49 AM by bentivogli ]

8. Posted by Sam I Am (Admin 5588 posts) 10y Star this if you like it!

Sorry Niels, not seeing it here at all either. I actually did a check in our stats program and they are reporting less errors than a week or so ago. Also checked to see if Google is hitting any time outs when they access the site and they report 0 timeouts (although a whole legion of pages they can't find for some reason...).

Aside from it being related to your computer, which I deem kind of unlikely based on other sites loading properly, perhaps it has to do with the connection between your host and the host of TP. There's a lot of switches and plugs inbetween and it might be that one of them is loose (see, that's my layman terms for how I think things work on the internet LOL )

9. Posted by bentivogli (Travel Guru 2398 posts) 10y Star this if you like it!

Quoting Sam I Am

There's a lot of switches and plugs inbetween and it might be that one of them is loose

That's very enlightening indeed, Sam. ;)

Tnx, I'll stop wasting you guys' time now

10. Posted by Sander (Moderator 5029 posts) 10y Star this if you like it!

In cases like this it's always worth emptying your cache. Also, if you have installed any extensions in Firefox, try disabling them, just to rule them out as a possible cause.