Skip Navigation

not getting my posts online

Travel Forums System Talk not getting my posts online

1. Posted by Swenigale (Travel Guru, 27 posts) 18 Oct '07 11:28

Hi. I am on a 3 month trip (we left on Sept 20) and I have been posting 2 or 3 photos and comments almost daily by email. It has been an absolutely incredible thing to be able to post by email! However, my last two days have not appeared. Have I reached some kind of limit? Please, don't tell me yes! We have so many folks back home that have been traveling with us through our blog! Thank you for having this site- it is great! Swenigale

2. Posted by Sam I Am (Admin, 5572 posts) 19 Oct '07 12:53

Ah, so it broke 2 days ago? I just noticed it yesterday myself! Hmm, that's weird, since I don't recall anything being done then that would have caused it.... although, maybe. In any case, I've informed someone who should be able to fix it. And nothing should have been lost of the emails sent by the way (fingers crossed...)!

I'm also glad to see someone using the option to post by email so much. I thought I was the only one using it ;)

3. Posted by Swenigale (Travel Guru, 27 posts) 19 Oct '07 18:13

Thank you, Sam I Am. My fingers are crossed, as well. I had already resent my message, in case the first didn't get noticed. I LOVE the email option! Swenigale

4. Posted by Peter (Admin, 5355 posts) 19 Oct '07 22:04

Hi Swenigale, our mailserver was changed a couple of days ago, so I suspect that that is where the problem has come from. I've put in a request with our host to have it looked at - but I would imagine we will have it back up fairly soon. Sorry for the inconvenience.

5. Posted by Swenigale (Travel Guru, 27 posts) 20 Oct '07 04:19

Thank you, Peter. We are back- whew! And it looks like we are traveling in your neck of the woods! Swenigale.