Skip Navigation

Bulk Uploader 'Copy To' has stopped working?!

Travel Forums System Talk Bulk Uploader 'Copy To' has stopped working?!

Page
  • 1
  • 2

Last Post

11. Posted by jl98584 (Travel Guru 114 posts) 8y

I am very happy with the Bulk Uploader and have been using it almost exclusively since you released it as Beta, however if you're going to take of the Beta status, there might be a couple of additional 'tweaks' you might want to consider (perhaps I should clarify that I am using IE, in case that's part of the problem?)

1) Now when I upload photo's, it does pick up part of the PC filename. However, it seems to be trunkating it to only a few characters, so for example, "My photo of Hawaiian Sunrise" might become "My photo o...nrise" (that's just an example, I haven't tried to count actual number of characters that get replaced with ...). I thought maybe that was just in the photo editing screen, so once I left the names as is, but they seemed to stay that way in other screens as well. Maybe it's just a case of making the photo file name field longer?

2) Also, when you changed the program to bring in the PC file name, it seems to pad extra spaces in the Description field. So when I go to edit the description, the cursor goes to the middle of the first line instead of to the beginning of the field. I have to delete the extra spaces. (Maybe that's were the extra spaces went from the PC file name?)

Not a show stopper, but probably should be cleaned up a bit more. Sorry I didn't mention it sooner.

Thanks.

Page
  • 1
  • 2