Skip Navigation

Bulk Upload Kicking Me Out

Travel Forums System Talk Bulk Upload Kicking Me Out

Page
  • 1
  • 2

Last Post

1. Posted by GregW (Travel Guru 2635 posts) 8y

I don't know if it's related to the remember me issue, as I seem to be suffering from that as well, but when I tried to use the bulk upload today, it wasn't working. I would choose the files and select start upload, and then the progress bars would say "Upload Failed (301)." When I navigated away from the page, I would be logged out of Travellerspoint and would need to log back in.

Regular upload worked okay, and I don't seem to have any other problems with being logged out during a session except for during the bulk upload.

Cheers,
Greg

2. Posted by Purdy (Travel Guru 3546 posts) 8y

You broke it didnt you Greg!

3. Posted by Peter (Admin 5789 posts) 8y

Mmm ok.. are you still suffering from the "remember cookie" issue? That should be fixed actually and humming along nicely as far as I can tell.

But regarding the issue at hand, I'll have to investigate further. I remember this error happening at an earlier stage as well, but thought it was resolved.

4. Posted by GregW (Travel Guru 2635 posts) 8y

The cookie issue is resolved now, though I had to delete all my cookies for it to start remembering me.

If it is of import, I am using Safari 3.04 on a Mac (OS X 10.5.2)

Greg

5. Posted by GregW (Travel Guru 2635 posts) 8y

Okay, since I cleared my cookies that bulk upload isn't kicking me out, so I stay logged in. However, the uploads are still failing - same error code - 301.

Cheers,
Greg

6. Posted by Peter (Admin 5789 posts) 8y

Hi Greg, this should be working again. It was due to the same session changes that were wreaking havoc elsewhere.

7. Posted by GregW (Travel Guru 2635 posts) 8y

Well, now I guess I am forced to take multiple pictures of something and try and upload them... I'll let you know.

Greg

8. Posted by GregW (Travel Guru 2635 posts) 8y

Yes, it is working again for me. Thank you.

Greg

9. Posted by stefaupair (Budding Member 3 posts) 8y

Hi,
I am fairly new to Travellerspoint and have a question regardign the bulk upload. I seem to experience similar problems to Greg.
"remember me" does work for me but the upload of pictures doesn't always...:(:
I love the Bulk Upload and have uploaded several pictures. But the bulk upload does not show up right and out of 40 pictures that I uploaded I was only able to upload maybe 15 in bulk. The page for the upload says there is an error (no # error) and it appears that the page is not loading correctly.
Now... Is that me & my computer or TP?

10. Posted by Sam I Am (Admin 5588 posts) 8y

Quoting stefaupair

I love the Bulk Upload and have uploaded several pictures. But the bulk upload does not show up right and out of 40 pictures that I uploaded I was only able to upload maybe 15 in bulk. The page for the upload says there is an error (no # error) and it appears that the page is not loading correctly.
Now... Is that me & my computer or TP?

So you've managed to use the bulk upload sometimes and it works, but sometimes it doesn't and you get an error? If so, are you always using the same computer and/or browser?