Skip Navigation

Bulk Upload Kicking Me Out

Travel Forums System Talk Bulk Upload Kicking Me Out

Page
  • 1
  • 2

Last Post

11. Posted by stefaupair (Budding Member 3 posts) 8y

Quoting Sam I Am

So you've managed to use the bulk upload sometimes and it works, but sometimes it doesn't and you get an error? If so, are you always using the same computer and/or browser?

Yes, sometimes the bulk upload works just fine and other times it doesn't.
This is what the bulk upload looks like:

http://www.travellerspoint.com/photos/stream/size/L/photoID/249341/

However, even when I try just uploading one (thinking it might not be bulk) it doesn't even do that.
Now, trying to upload a picture it tells me that the service is not available.... (When I just rtied uploading the error picture... as you can see it did work - after 7 tries...)

I am always using the same computer and the same browser (IE 7.0.6000)

[ Edit: Edited on May 7, 2008, at 6:58 AM by stefaupair ]

12. Posted by Hien (Moderator 3906 posts) 8y

I got the same problem once in a bluemoon, but a page refresh usually solved the problem.

Stefaupair, refresh the page and wait for a couple of seconds. The grey "Browse" button should change to a blue "Browse Files" button. If this doesn't happen, refresh and try again until you get it.

Sam, this problem has been highlighted a few times. I think the problem could be due to the failure to load an external javascript file for the multiupload because the error usually points to an undefined object. Can we try to include the script in the page instead of linking it externally and see if it still happens?

13. Posted by stefaupair (Budding Member 3 posts) 8y

Okay, refreshing helps. But it still is not working all the time. Every second to third try of bulk uploading I have to refresh the page about 3 times. Now, this is no longer a complain from my side :) but rather a suggestion what might have to be fixed.
Love the page - I will use it and work with it as good as I can :-)
Thanks for the help! ;)

[ Edit: Edited on May 7, 2008, at 11:10 AM by stefaupair ]

14. Posted by Peter (Admin 5807 posts) 8y

Ok guys, apparently the issue being described was actually in the underlying bulk upload software that we use. They had it fixed in a more recent version, so we have just upgraded to that. Let us know if that still doesn't work!

They have another even newer version as well, but that would need to be tested a bit more before pushing live.

Page
  • 1
  • 2