Skip Navigation

Error message on Print Blog

Travel Forums System Talk Error message on Print Blog

1. Posted by TLWH (Travel Guru 516 posts) 8y

Hi folks,

On trying to print my blog from the manage section I am getting following Error, it's happening with both the PDF and HTML versions on two different computer systems both using FF3 and different options on the print blog option screen. Started yesterday:(

There was an error.
ERROR!

Data submitted to this page is invalid.

If you followed a link to get to this page, you could report the error in our System Talk Forum and we'll try to fix it as soon as possible.

If you typed in the url yourself then check your browser's address bar to be sure it is correct

Return to home page

Report this error in the System Talk Forum

EDIT
Just tried with IE7 same error

[ Edit: Edited on Jun 19, 2008, at 6:42 PM by outcast ]

2. Posted by Peter (Admin 5789 posts) 8y

Hmm, no idea how it happened, but the file online was totally different to the local version, which seems to work. I've just re-uploaded that and everything appears ok now.

Let me know if you encounter any weirdness.

3. Posted by TLWH (Travel Guru 516 posts) 8y

Thanks its up again.

One new bug issue though.

On printing HTML with all options like photos, comments unticked, and you copy all and paste into a word processor, in this case ooo, the photos are coming across as well???

Did not notice this happening last week?

Post 4 was removed by a moderator
5. Posted by TLWH (Travel Guru 516 posts) 8y

I also just noticed that it's only allowing me to print up until my second last entry "The land of Warriors and Lost Pyramids"

It's not allowing me to select the Latest published entry "Boobs, Beatles and the Forbidden City, Beijing"

6. Posted by TLWH (Travel Guru 516 posts) 8y

Nuts, I just notice a problem with the print out again. It's to do with the Time date thing I am sure

My post Portugal, a Proper Start posted on 07.08.2007 with the same travel date is not printing out in order.

I think this maybe because I actually posted it on 2nd February 2008 as this is what is listed on the printout at the bottom of the entry.

I just checked the drop down menu on the print options and sure enough it's stuck there right when I was in Nepal around February 08 time. It posts fine in the blog layout though.

As you know I have a few posts out of real synch so it would be great to be able to line them up properly in the print out. Then I can add more.

Could some one please:) have a look into this:)

Thanks

So that's three things I spotted

1) The Photo's showing up in the HTML copy paste into a word processor

2) The final entry is not printing out

3) the time date listing/print order

[ Edit: Edited on Jun 21, 2008, at 2:05 AM by outcast ]

7. Posted by Peter (Admin 5789 posts) 8y

Hmm, this clearly needs some closer looking into. It looks like I've managed to overwrite some code in my latest update that I don't have any copy of. Sam will have it though and should be able to get it fixed again with minimal hassle. He's away for a week on holiday (a couple more days I think). If you can wait till then, then he should be able to get the code back up and running.

8. Posted by Sam I Am (Admin 5588 posts) 8y

Woops, looks like I forgot to commit my changes before heading off for a while. Just got back and should have fixed up most of this now.

Quoting outcast

1) The Photo's showing up in the HTML copy paste into a word processor

I think this has probably always been the case as nothing has changed here. To be honest, I feel this is partly a Word issue as if it's displaying html when pasted in, it should also follow the html standards (which have photos set not to show). But it's clearly overruling that and just going with what is in the code. There's really no easy way to fix this as the photos are woven into the actual entry :(

Quoting outcast

2) The final entry is not printing out

I hope/think this was tied in with the other bug as I'm not seeing this on my blogs. Please let me know if you are still seeing this!

Quoting outcast

3) the time date listing/print order

Should be sorted out again! Sorry about that

9. Posted by TLWH (Travel Guru 516 posts) 8y

Everything is working fine again:)

Thanks for getting it sorted out so quickly much appreciated.

It's a feature I really like here on TP, well done to whoever came up with it.

Thanks again and I hope you had a good break