Skip Navigation

unsubscribe from threads

Travel Forums System Talk unsubscribe from threads

Page
  • 1
  • 2

Last Post

11. Posted by mojorob (Moderator 1047 posts) 8y

I've just gone to the my subscriptions from the link, but in between the page numbers at the top & the page numbers at the bottom it shows up as just blank space. This is with IE7 on XP Pro (SP3).

On FF3 it shows up fine.

12. Posted by tway (Travel Guru 7273 posts) 8y

Quoting Peter

Ok guys, I think I've got all this covered

  • Links to your forum posts posts + your subscribed threads are on most forum pages
  • Checkboxes to bulk-unsubscribe are available on the subscribed threads page
  • An option to "select all" is available. (it will only select the 50 on that page though, not ALL threads you are actually subscribed to)

As a bonus, I've also added pagination to the subscriptions page, so you can step through them all and unsubscribe from much older threads. There is also a count displayed of how many threads you are actually subscribed to. Didn't realise I was actually subscribed to 1865 threads. Yikes.

Hooray for Peter!!!!!

Thank you--one less thing to panic about before leaving on vacation. Yippee!!!!

13. Posted by Isadora (Travel Guru 13926 posts) 8y

WOOHOO!!!! Thanks Peter!!!!!!

Wow - knew I was subscribed to a few but three pages worth?? Now it's down to a manageable half page.

14. Posted by Hien (Moderator 3906 posts) 8y

Quoting mojorob

I've just gone to the my subscriptions from the link, but in between the page numbers at the top & the page numbers at the bottom it shows up as just blank space. This is with IE7 on XP Pro (SP3).

On FF3 it shows up fine.

Same problem over here. Works fine on FF3 and IE8, but not on IE7. It was fine on IE7 previously.

I suspect in IE7, the clear:both property in the table_silver.css messed up under the form tag (which is not present in the my_forumposts.cfm and the table shows up there). Plus, when the page is saved and viewed offline (not linked to table_silver.css), the table shows up on IE7.

15. Posted by Peter (Admin 5789 posts) 8y

Darn IE, always spoiling my party!

Definitely something to do with the clearing and floating of elements. We added in a non breaking space and it's fixed. Weird. Let me know if there's any more oddities.

Page
  • 1
  • 2