Skip Navigation

Semi-frequent JRun Server Errors?

Travel Forums System Talk Semi-frequent JRun Server Errors?

Page
  • 1
  • 2

Last Post

1. Posted by Sander (Moderator 4808 posts) 8y

Been encountering quite a few JRun Server Errors loading random (?) pages on the site today - most seem to happen on member profiles, but I've seen one on a forum thread and another one on trip_xml as well. Think the server needs poking or something...

2. Posted by Utrecht (Moderator 5595 posts) 8y

Yep, had it many times...replying on forum, quote, profile page, sending message PM, travelguide, photos....pretty much everywhere actually

It is especially annoying now that the waterpolo final is done

[ Edit: Edited on Aug 21, 2008, at 6:18 AM by Utrecht ]

3. Posted by Hien (Moderator 3906 posts) 8y

Same here. The error started popping up occasionally since last night. Now, which one of you in the TP Dungeon broke it?

[ Edit: Edited on Aug 21, 2008, at 8:29 AM by Hien ]

4. Posted by GregW (Travel Guru 2635 posts) 8y

I blame the Americans, for trying to change the way medals are counted so they appear ahead of the Chinese.

It has been happening to me as well. Usually when I hit refresh the page I wanted appears without issue.

G

5. Posted by Peter (Admin 5789 posts) 8y

Hey guys, I restarted the instance last night, which I was hoping would clear it. Has anyone still been having it in the last 9 hours or so?

6. Posted by Sander (Moderator 4808 posts) 8y

No; Been fine here since just after I posted my message.

7. Posted by Hien (Moderator 3906 posts) 8y

The last error encountered was about 10 hours ago.

8. Posted by Peter (Admin 5789 posts) 8y

Good, thanks guys. I am running some processes in the background, which I'm thinking might be to blame. If you notice it happening again, let me know.

9. Posted by TLWH (Travel Guru 516 posts) 8y

I have been having Internet problems my end so I thought it was just my ISP and didn't mention it.

But just got a

This XML file does not appear to have any style information associated with it. The document tree is shown below.

Which was a little different from yesterdays errors mentioned already

10. Posted by Peter (Admin 5789 posts) 8y

Quoting outcast

I have been having Internet problems my end so I thought it was just my ISP and didn't mention it.

But just got a

This XML file does not appear to have any style information associated with it. The document tree is shown below.

Which was a little different from yesterdays errors mentioned already

What page did you get that one?