Skip Navigation

Having problems with "Location" drop down box mapping page

Travel Forums System Talk Having problems with "Location" drop down box mapping page

1. Posted by Dodgey (Full Member 6 posts) 8y Star this if you like it!

ONly on the mapping page - when I enter my country, then go to the box where you type the city - no drop down box appears. So I have to type it in and enter the Lat and Long manually.

Works fine on the Photos page.

Tried IE and Firefox.

Any ideas?

2. Posted by Sander (Moderator 5077 posts) 8y Star this if you like it!

Confirmed that this is broken. Must have happened very recently, and I suspect that as soon as the admins see this, it'll be fixed again.

3. Posted by GregW (Travel Guru 2635 posts) 8y Star this if you like it!

Has this been fixed, because I am still seeing this.

I noticed, however, that the map can find the location if I have a photo uploaded (using the bulk uploader) with the same date and place as I am putting in. It doesn't fill in the Lat and Long on the map, but does pin itself to the correct place after I pick the location and date.

If I don't have a picture, it throws itself in the centre of the country.

Greg

4. Posted by Sander (Moderator 5077 posts) 8y Star this if you like it!

Indeed still broken. I guess Sam/Peter assumed this thread to contain just a question, and saw my username thus assumed it to have been answered. I just emailed them to make sure they're aware of the bug.

5. Posted by dyakhnov (Full Member 27 posts) 8y Star this if you like it!

This issue has been fixed, please let me know if you still have problems.

6. Posted by GregW (Travel Guru 2635 posts) 8y Star this if you like it!

It appears fixed now.

Thanks.