Skip Navigation

Bulk upload

Travel Forums System Talk Bulk upload

1. Posted by bex76 (Moderator 3714 posts) 8y

I can't seem to select multiple photos anymore on the bulk upload option. I can only select one at a time so nothing will appear in my upload queue. Is this a bug or is it me/ my PC? I wasn't sure if it had something to do with the changes you said you had made Peter.

2. Posted by Hien (Moderator 3906 posts) 8y

It appears fine to me. What browser are you using? Try clearing the browser cache and see if it solves the problem.

3. Posted by bex76 (Moderator 3714 posts) 8y

I've cleared my cache and it still doesn't work (in IE) but have just tried in Mozilla and it's fine. Will keep messing with IE.....

Thanks Hien :)

4. Posted by Peter (Admin 5790 posts) 8y

I don't think those changes would have caused this problem to be honest.

Was the bulk uploader working in that browser on that computer before? Any recent upgrades? What version is it on now?

5. Posted by bex76 (Moderator 3714 posts) 8y

yeah it's worked on this PC before- no recent upgrades as far as I know as we're still on version 6.0. will check with my boyfriend in case he has done anything strange!

6. Posted by Sander (Moderator 4817 posts) 8y

Wild and unlikely stab in the dark: Maybe the Flash player in IE was upgraded? I saw something drift by a couple of days ago about changes in version 10 affecting the security permissions in relation to uploading. Now the Flash player you can download at the Adobe site still seems stuck at 9, but perhaps somehow you got a beta version of it on IE?

7. Posted by bex76 (Moderator 3714 posts) 8y

Thanks Sander - but no it looks like we didn't have any versions of flash player installed. We've got all sorts of other things installed though, so perhaps something else we have on there is corrupting it or something. If I find out what's causing it I will post it up here. For now though I can use Mozilla for bulk uploads - who needs Microsoft?! :)

Thanks for all your help guys.

8. Posted by Peter (Admin 5790 posts) 8y

Hi Bex, the bulk uploader won't work at all if you don't have Flash installed. It must be installed and working with Mozilla at least if that part is working, but maybe the plugin isn't installed for Explorer? Strange though, if it was working before.

9. Posted by bex76 (Moderator 3714 posts) 8y

That's interesting, as my boyfriend had a 'clean up' recently on the PC so it's possible Flash was uninstalled. I did install Flash 9 last night but I'll check the plug in part too when I get home tonight.