Skip Navigation

Photo location

Travel Forums System Talk Photo location

Page
  • 1
  • 2

Last Post

1. Posted by joffre (Respected Member 157 posts) 7y

How do you add a photo location when it's not accepted by the site? I'm trying to add Moray in Peru, but it comes back as unknown?

2. Posted by Sander (Moderator 4809 posts) 7y

You go to the photo section of your travel map, zoom in on the map to where this place is located, click on the photo, click on the exact location on the map, and give it the name "Moray".
After that, the location will be available for any further photos.

3. Posted by joffre (Respected Member 157 posts) 7y

I did that originally when I loaded the photo and again after your suggestion... it still comes back with the message "Please provide more information."...

4. Posted by Sander (Moderator 4809 posts) 7y

Hmm, that's weird. I only see two photos from Peru in your photo gallery, and neither one has been mapped to a place called "Moray"...
*digs deeper*
Ah, I see. You've unchecked "Show in Gallery" for that photo. And it doesn't have country information at all; you'd need to tell it that it's located in Peru, as well.

*frowns* Unfortunately the photo management changes which went live today only link to the new edit screens, which don't allow you to fix that. But! If you know about the existence of the old photo edit screens, it looks like those still exist.
So, go here: http://www.travellerspoint.com/my_photo_edit.cfm?photoID=230714 and select a country of Peru in the selectbox, plus check the "Show in Gallery" checkbox.

Then go through the steps of positioning it on the travel map again. (Meanwhile I've mentioned the problems here in the thread about the photo management changes, so this should hopefully be less of a pain in the near future.)

[ Edit: Edited on Oct 22, 2008, at 1:48 PM by Sander ]

5. Posted by Sam I Am (Admin 5588 posts) 7y

Something does seem to be wrong with setting locations in the photo edit mode. At least with custom locations I've set, it comes back with that error. I passed this on to Peter earlier today so fingers crossed that will be fixed soon.

6. Posted by Sander (Moderator 4809 posts) 7y

Oh, ok, I guess that it not being a "photo" isn't the issue here after all. Never mind me, then. :)

7. Posted by joffre (Respected Member 157 posts) 7y

Thank you all for your help and advice!

8. Posted by Peter (Admin 5789 posts) 7y

Hi guys, this is mostly fixed now. Although our script was retrieving the locations to suggest them to you, it was not checking them when validating. No wonder it didn't work! So, that part is now fixed. But there is still a potential error that will occur when there are multiple locations in the database that match with that exact lat/lon. For some reason in my testing, I had three "Maits Rest" entries for myself all with the same lat/lon. And that didn't work. So, I'm hoping this is not widespread, but I wouldn't be surprised if it is. If so, we'll need to do a little more tweaking to make this work correctly.

9. Posted by Utrecht (Moderator 5595 posts) 7y

additional question:
If I for example click on the map and add the location manually (the name, not the coordinates), does it show that name in the future only on my map, or in general?

I recently noticed that with zooming in until the max on some locations, I noticed like 12 times the name of the specific island. That was not about mapping photos, but mapping a trip. It become a little confusing that way.

Cheers

10. Posted by Sam I Am (Admin 5588 posts) 7y

Quoting Utrecht

additional question:
If I for example click on the map and add the location manually (the name, not the coordinates), does it show that name in the future only on my map, or in general?

I recently noticed that with zooming in until the max on some locations, I noticed like 12 times the name of the specific island. That was not about mapping photos, but mapping a trip. It become a little confusing that way.

Cheers

It would only be for your own map. The customized names don't show on another users maps as they could be totally made up.

The displaying of the name (I assume this was the customized name you had created?) multiple times seems to be the same problem Peter mentioned. Another option is that you actually created it 12 times with slightly different co-ordinates each time because you mapped it in a really zoomed out state which makes setting location less precise. Considering Peter's comment though, I'm leaning towards this being the same problem, so they all do have the same co-ordinates; it just shows multiple times.