Skip Navigation

Two Questions about User names and feeds?

Travel Forums System Talk Two Questions about User names and feeds?

Page
  • 1
  • 2

Last Post

1. Posted by TLWH (Travel Guru 516 posts) 7y

Hello,

I notice that TP has added a footer to it's feeds. So now on the feed I use on my website , I have a copyright line after each post and three TP links. Also my user name here appears.

I imagine this has shown up to prevent people nicking other peoples work, which I am cool with as I've had my own work taken recently.

However the footer is taking up way too much room on the feed. My mobile entry is the same size as the footer?! And I was hoping to make a lot more mobile entries in the near future.

So my two questions:

Question 1) Is there a way to get rid of this footer on this parse?

Question 2) I set up the TP blog when I first joined thinking my username would not be the same as the url. Just a login name then one could name the blog aka Point 2 Point. I did not realize that the url would be username. Then I started using the blog a lot more and things developed.
Is it possible to change this user name - outcast. It's bugged me since the start, and I really can't stand it. Again, I thought it would just be a user name and not a url. And now that it's showing up on the feed. I realize this probably means asking an admin for a favor. And it might also mean loosing my search engine status if the url changes. and/Or it might simple mean getting a no, not possible. Or a start again with a new username. But such is life, and such is a forum for asking if such things are possible?

2. Posted by Sam I Am (Admin 5588 posts) 7y

At this point no way to get rid of the footer. It's actually always been there, but only contained one link. The problem like you say is that people might nick content and this is a way of linking back to the source and clarifying copyright. I was trying to get on your blog on thelongestwayhome to see if I could figure out a way without updating the current code, but the blog link is not working at the moment?

The blog domain can be changed and definitely doesn't have to be the same as your username. Go to Settings under your My Blogs area and change. Or to change your username, head over to 'My Profile'. You are right that clicks on your old profile will no longer work, but all the links on Travellerspoint will be updated automatically, including those in your blog feed :)

3. Posted by TLWH (Travel Guru 516 posts) 7y

Thanks Sam, that's good news about the profile/url name. I'll change it in a few mins. I am headbutting the wall realizing now that I could have changed my profile name months back!! Am wrestling with taken names now

Not sure about the url to thelongestwayhome, I think I upset them this morning. It's a free host, which has been good. But still kick about. It's working my end now.

As you know, and will see, I have no clue about coding or anything. I have a few feedblocks in to make it fit into the site. But that's as far as my knowledge goes I am afraid!

4. Posted by Sam I Am (Admin 5588 posts) 7y

Quoting TLWH

Not sure about the url to thelongestwayhome, I think I upset them this morning. It's a free host, which has been good. But still kick about. It's working my end now.

Still not working for me :( When it does work again, let me know and I can look at it a little closer. It's got to be possible to remove from view as it is. If not, I'll add a class to the links which you can then target in your stylesheet and hide. Either way, easy enough to fix ;)

5. Posted by TLWH (Travel Guru 516 posts) 7y

Thanks a lot Sam. I have no clue what's up with the site. It's all good here. I hope the free server people haven't started banning IP addresses again Nothing I can do about it, as I can't tell what country's can be banned or not.

I am talking with them now. Are you getting an error code on the blog link?

6. Posted by Sam I Am (Admin 5588 posts) 7y

Quoting TLWH

Thanks a lot Sam. I have no clue what's up with the site. It's all good here. I hope the free server people haven't started banning IP addresses again Nothing I can do about it, as I can't tell what country's can be banned or not.

I am talking with them now. Are you getting an error code on the blog link?

I'm getting this error (in Firefox)

---
Content Encoding Error

The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

* Please contact the website owners to inform them of this problem.
---

By the way, you had me confused there with the new username! Might want to do a 'new' introductions thread ;)

7. Posted by TLWH (Travel Guru 516 posts) 7y

Quoting Sam I am

By the way, you had me confused there with the new username!

Sorry was just trying it out! I will move to introduction and reintroduce myself now

Quoting Sam I am

I'm getting this error (in Firefox)

---
Content Encoding Error

The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

  • Please contact the website owners to inform them of this problem.

Ah, that would be me then

It's the amazon flash plug in I am sure. I will get rid of it now. It's been happening to me all week. I have too much junk on that page I think

If you clear your cache the page should load!

8. Posted by Sam I Am (Admin 5588 posts) 7y

Quoting TLWH

If you clear your cache the page should load!

Works now. Okay, I have a fix in place for removing that stuff from site, but can't upload it right now as we're working on a new server which should be going live tomorrow and I don't want to upload any new code that could then go missing starting tomorrow. In any case, the 'fix' will be adding the following to your stylesheet:

.feed_copyright,.feed_followup {display:none;}

Cheers,

Sam
ps. all the links to your old blog are now broken :( Not sure I'd bother changing that... all the links on travellerspoint will of course auto-update, but others won't and it can be a hassle to get other site owners to make changes like that...

9. Posted by TLWH (Travel Guru 516 posts) 7y

That's really great, thanks Sam. I very much appreciate it! I'll put the code onto my style sheet now, and wait for the TP new TP Server to go live.

Yep I noticed the link broke to my old blog Kinda strange to see it go so fast ... But long live TLWH. Well, at least its still Point2Point.

No worries about the broken links I'll contact some of the sites I know have the old link and let them know, after that I'll just take it as it comes.

Thanks again for the help, much appreciated. I'll add on another TP link or two on the site! ;)

[ Edit: Edited on Dec 15, 2008, at 6:16 AM by TLWH ]

10. Posted by TLWH (Travel Guru 516 posts) 7y

Just noticed that the mobi blog email address it the same on my settings page, using my old user name?!

Can I still post with that? Or do I need to make a change?