Skip Navigation

Blogs not showing right in IE 6.0

Travel Forums System Talk Blogs not showing right in IE 6.0

Page
  • 1
  • 2

Last Post

11. Posted by GregW (Travel Guru 2635 posts) 7y

Something more in the strangeness category... If I try and open featured blog "Remembering the Seventies with IE 7.0, the window just freezes up and I have to shut it down. However, opening it with Firefox is no problem.

Greg

12. Posted by Sam I Am (Admin 5588 posts) 7y

Quoting GregW

Something more in the strangeness category... If I try and open featured blog "Remembering the Seventies with IE 7.0, the window just freezes up and I have to shut it down. However, opening it with Firefox is no problem.

We know about this one, it only affects Scribble. We've had all kinds of people try and figure it out, but no luck. Basically, something in the CSS causes one browser version of IE to crash. Only that template and only that browser version.

Essentially the best thing would be if IE died altogether in my opinion. As you can see, it's rather a gigantic pain because it plays by different rules than all the good browsers (Firefox, Safari, Google Chrome etc.)

13. Posted by Peter (Admin 5789 posts) 7y

Quoting Sam I Am

Quoting GregW

Something more in the strangeness category... If I try and open featured blog "Remembering the Seventies with IE 7.0, the window just freezes up and I have to shut it down. However, opening it with Firefox is no problem.

We know about this one, it only affects Scribble. We've had all kinds of people try and figure it out, but no luck. Basically, something in the CSS causes one browser version of IE to crash. Only that template and only that browser version.

Yeah, and only on Vista I'm pretty sure

14. Posted by GregW (Travel Guru 2635 posts) 7y

Quoting Peter

Yeah, and only on Vista I'm pretty sure

Nope. It is happening on my Windows XP machine.

Greg

15. Posted by Peter (Admin 5789 posts) 7y

Quoting GregW

Quoting Peter

Yeah, and only on Vista I'm pretty sure

Nope. It is happening on my Windows XP machine.

Greg

Ah ok, blows that theory out of water then :) Just an IE7 problem, regardless of platform. It is irritating quite a few people in any case - definitely high on the need-to-fix list !

16. Posted by Sam I Am (Admin 5588 posts) 7y

Greg, I've made some changes to your blog template and it looks to me like it fixes it. At least now I can't replicate it in IE6 or 8. I'm not 100% sure about IE7 as my fix wouldn't apply to that browser. But it was a combination of 2 fixes actually, one of which would apply to IE7.

You had to have a really low res screen to replicate the issue, or resize the window down towards 800px wide. I rarely test at that width anymore as it's less than 2% of all screens, hence missing it. But as I said, it was actually a combination of 2 fixes, one which did apply to wider screens. All in all, good to have been notified and had a closer look at. Let me know if you see anything weird!!

17. Posted by Sam I Am (Admin 5588 posts) 7y

ps. I widened the comments slightly as well. I'm hesitant to make them even wider as the designer probably didn't intend them like this, but personally I prefer them at the same width as the content. If you want to do that, just edit the bit that starts with .comment and remove the width:75% line from there.

18. Posted by Sam I Am (Admin 5588 posts) 7y

Quoting GregW

Something more in the strangeness category... If I try and open featured blog "Remembering the Seventies with IE 7.0, the window just freezes up and I have to shut it down. However, opening it with Firefox is no problem.

I've finally found what appears to be a fix for this one. Man, that was maddening...

Page
  • 1
  • 2