Skip Navigation

Performance problem

Travel Forums System Talk Performance problem

1. Posted by Sander (Moderator 4834 posts) 7y

After a couple of months of working just perfectly, the performance of the site seems to have deteriorated quite badly again this last weekend (been away, so don't know exactly when it happened; just that it worked fine on Thursday, and has been really bad since I got home last night). It's the initial step of connecting to the site which is slow - hanging 30+ seconds in the "waiting for www.travellerspoint.com" step before the server starts reacting to the request. Once content starts coming in, that's swift as usual.

Maybe a server restart is in order?

2. Posted by Peter (Admin 5808 posts) 7y

It's strange. Eric reckoned it was going slow too, but it's really speeding along quite nicely for me and response times are on average under 300ms.

Are you getting these slow times on ALL pages?

3. Posted by Utrecht (Moderator 5596 posts) 7y

personally, the things that I found slow was editing long articles in the wiki guide. Even if you only edit one section of an article. For example of the UK, China or the US.

4. Posted by Sam I Am (Admin 5588 posts) 7y

I know with Wiki articles it's slow, but that's because it's converting everything. I can't really say it's done anything but be super fast for me lately either...

A javascript plugin issue?

5. Posted by Isadora (Travel Guru 13926 posts) 7y

Kris and I had the same problem as Sander both Saturday and Sunday. Not only was the initial loading of TP taking anywhere from half to almost 3 minutes, even the loading of main forum and thread pages was quite slow. It would just hang there. Sunday, I got the "Safari can't connect to blah, blah, blah" error message several times. Kris is using FF on the PC and had similar trouble. Neither of us had problems loading other sites when checking to see if it was our provider's signal that was causing the problem. By noon (our time) it was loading quickly again.

Isa now wanders off and waits to see who will be the first to ask why she was visiting blah, blah, blah,com instead of TP...

6. Posted by Sander (Moderator 4834 posts) 7y

Peter: Yeah, it happened on all pages; though not the blogs, I think. (Didn't specifically check.)
It's totally fast again now, though. Go figure...

[ Edit: Edited on 17-Feb-2009, at 00:09 by Sander ]

7. Posted by tway (Travel Guru 7273 posts) 7y

Ooo, Sander--I thought the thread title meant something else....
;)

8. Posted by Hien (Moderator 3906 posts) 7y

Quoting tway

Ooo, Sander--I thought the thread title meant something else....
;)