Skip Navigation

Multiple files uploader

Travel Forums System Talk Multiple files uploader

Page
  • 1
  • 2

Last Post

1. Posted by boulderman (Respected Member 418 posts) 7y

Seent o hang despite saying e.g. 42.93 of 42.792 megabytes have been sent?

I'm using FF3.

Only once on multi file has it worked.

[ Edit: Edited on 22-Feb-2009, at 03:05 by boulderman ]

2. Posted by Peter (Admin 5807 posts) 7y

That's an odd status update.. 42.93 of 42.792 ?

How long did you wait to verify it had hung? I wonder if it was still processing (sounds like a fair few photos) - perhaps it was taking a long time to complete processing. Also, do you know if you ticked the option to "Save a backup" ?

We tend to test things first in FF3, so it's not that it hasn't been tested in that browser.

3. Posted by Peter (Admin 5807 posts) 7y

Actually, 40Mb, you pretty much must have selected the save a backup option. So then I imagine the delay is happening while it's copying those photos over to Amazon S3. Although that copy process is faster than uploading, it still takes some time. And 40MB could certainly make your browser feel frozen.

I think we can work around this actually - since it's mainly the original files that are taking the time, we can just copy the resized one first and then schedule the originals to be copied later. No-one ever accesses those anyway (they're just there for safekeeping).

4. Posted by boulderman (Respected Member 418 posts) 7y

Hi, sorry I did initially correc tthe x Mb sent out of x, but I incorrectly corrected it.

Anyway, I didn't tick for the upload window to close, and I didn't tick backup :(

When you refer to Amazon, is there a nickname for AS400?

5. Posted by Peter (Admin 5807 posts) 7y

Any idea how many photos you had selected? It must have been quite a few to total 40 MB.

I tested an upload of 168 photos at once, totaling ~20MB and it completed successfully (albeit with a long lag at the end -- another few minutes). I suspect the lag is what you are referring to, but I'd like to be certain.

What eventually happened to the upload window? Did the browser crash entirely and make you require to force quit it? Or is it still open?

6. Posted by boulderman (Respected Member 418 posts) 7y

Only the opload window seems to freeze (can still drag it around the screen). I didn't want to click on selected photos to upload so did a select all, maybe there were 200?

All weere 2mb pixel pictures

7. Posted by Peter (Admin 5807 posts) 7y

Ok, so the window is still showing? Does it have the text "Waiting for Response from the Server" (or something of that ilk?) . And can you confirm what else it says?

8. Posted by boulderman (Respected Member 418 posts) 7y

Could sned a print screen or something.

Will let you know in about 8 hours. At work now (cannot make a joke as I told my boss about TP!)

9. Posted by boulderman (Respected Member 418 posts) 7y

Peter and others,

The message that appears in the upload files window is:

Waiting for response from server...

Then below the sttus progress/green bar is

Sent: 24.87 megabytes of 24.87 megabytes

10. Posted by Peter (Admin 5807 posts) 7y

And that window has been showing for how long?