Skip Navigation

Error on Travel Guide

Travel Forums System Talk Error on Travel Guide

1. Posted by TLWH (Travel Guru 516 posts) 7y

Was hoping to get lots done on the guide today but when trying to save a town am getting an Error

Any ideas?

2. Posted by Peter (Admin 5789 posts) 7y

Looking into it now. About to get a fix up.

3. Posted by TLWH (Travel Guru 516 posts) 7y

Thanks, let me know if I didn't do something right!

By the way, I just started getting double email notifications for threads I am subscribed to and messages.

4. Posted by Utrecht (Moderator 5595 posts) 7y

I reported this earlier as well, have a look at the thread to see some more specific problems as well.

5. Posted by Utrecht (Moderator 5595 posts) 7y

Quoting Utrecht

I reported this earlier as well, have a look at the thread to see some more specific problems as well.

Example: I edite the Svalbard getting there section. I deleted the areas by train, car and bus, because that's not really relevant is it.
Now, in the Svalbard article you can still see the sections train, car and bus. BUT: if you click on edit the getting there section, train/bus/car is gone, like I edited before. But that was one with an error like TLWH described.

I guess that has happened to Altai as well. It is not fixed yet I guess.

Cheers
Michael

6. Posted by Peter (Admin 5789 posts) 7y

Hey guys, I just uploaded a fix. Sorry about the delay. I tried editing both examples and they work now. I'm pretty sure it's covered.

7. Posted by TLWH (Travel Guru 516 posts) 7y

Thanks Peter, it's saving fine now. I'll get back to that tomorrow.

Quoting Utrecht

Quoting Utrecht

I reported this earlier as well, have a look at the thread to see some more specific problems as well.

Sorry, I saw the post but thought it was in relation to something else on the guide not working!

8. Posted by Redpaddy (Inactive 1004 posts) 7y

Been a few little bugs on TP over the last week. It all seems to be tikkittee-boo* now.
*Did I spell that right??

[ Edit: Edited on 17-May-2009, at 10:50 by Redpaddy ]

9. Posted by Peter (Admin 5789 posts) 7y

Quoting Redpaddy

Been a few little bugs on TP over the last week. It all seems to be tikkittee-boo* now.
*Did I spell that right??

Can you clarify which bugs you've seen? The one this thread is about was resolved a week ago, so it shouldn't be cropping up.

There have been some slowdowns - we're working on getting a new database server up to hopefully alleviate those issues. But if there are any bugs, then please let us know.