Skip Navigation

temporary problems?

Travel Forums System Talk temporary problems?

Page
  • 1
  • 2

Last Post

1. Posted by Utrecht (Moderator 5595 posts) 7y

Hi there,
Finally travellerspoint is working again for me at least. The last couple of hours I couldn't enter the site. Anyone else had this proble?
Everything ok now I guess?
Cheers!
Michael

2. Posted by Hien (Moderator 3906 posts) 7y

Yeah, I had the same problem too and alerted Overlord Sam about it. He got it back up soon after that.

3. Posted by Sam I Am (Admin 5588 posts) 7y

Hey Michael et al,

Yes, some hours of nastiness there. Just what one needs on a Sunday evening...

Hien first sent me a text about it (thanks again!) and I tried several of the usual things. Restart this/restart that etc. etc. The host started looking at it about half an hour later and he then went through a whole battery of other more serious restarts, all to no avail. In the end it turned out to be a db issue, which is rather strange since we haven't had any problems at all with that over the past few weeks since switching to a new one.

Things seem okay again now and I'll monitor a little before heading to bed. Peter will be taking over watch soon :)

Sorry; it's frustrating as can be; I know!! Do let us know if you see anything weird!

Sam

4. Posted by Sam I Am (Admin 5588 posts) 7y

Quoting Hien

Yeah, I had the same problem too and alerted Overlord Sam about it. He got it back up soon after that.

Wasn't really soon I'm afraid :(

5. Posted by Utrecht (Moderator 5595 posts) 7y

Cheers guys!
Things seem ok now, can happen of course, make sure next time is at 3am GMT time

6. Posted by Isadora (Travel Guru 13926 posts) 7y

This doesn't have to do with the original post but seems like a good place to post without starting a new thread...

I am not getting e-mail notifications for received PMs nor from threads to which I am subscribed. The last notification about a thread entry was 10:55pm (my time) last night. I am still subscribed to the thread and several more entries have been posted throughout the day. I have received PMs but no notification though I am to be notified looking at my message center options.

I have checked and rechecked my quarantine e-mail files on our server and nothing. My notifications are lost in (cyber) space. Any clues to where they may be hiding?

7. Posted by Sander (Moderator 4808 posts) 7y

Ditto on not getting email notifications for PMs.

8. Posted by Utrecht (Moderator 5595 posts) 7y

Well, I might just add another problem which popped up again, after a fix if I am correct:

In the travelguide, when editing the page drops to the bottom everytime again;)

9. Posted by Peter (Admin 5789 posts) 7y

Argh. A small problem with our newsletter mailout - it seems to have jammed up the mail server and it's stopped sending with about 45,000 emails to go. Will get it sorted soon.

10. Posted by Peter (Admin 5789 posts) 7y

Quoting Utrecht

Well, I might just add another problem which popped up again, after a fix if I am correct:

In the travelguide, when editing the page drops to the bottom everytime again;)

I think you're referring to the IE8 bug where the textarea contents always jump around? I haven't put up a fix for that yet actually.