Skip Navigation

Wiki Hiccup Or Is It Just Me (Again)????

Travel Forums System Talk Wiki Hiccup Or Is It Just Me (Again)????

1. Posted by Isadora (Travel Guru 13926 posts) 7y

Okay, once again, it's probably just me... (I do have a reputation for breaking everything...)

I'm (finally) trying to add to the wiki travel health section and keep getting the "error" page. I click on any of the diseases without content and get the error page. I clicked on "New Article", enter the title and parent article, click "create" and get the error page. I removed the disease name (Ross River Virus) from the main disease list, did the "New Article" thing again and still got the error page. I even went back and read how to start a new article and it's not working (for me)... I'm sure there's someone out there wanting to know about Ross River Virus... I know it's been awhile, but what am I not doing correctly anymore?

Isa now leaves to read up on Barmah Forest Virus.

2. Posted by Hien (Moderator 3906 posts) 7y

Yup, confirmed you've broken TP, again.

3. Posted by Utrecht (Moderator 5596 posts) 7y

I think it's the virtual Ross River virus Isa. Thanks a lot;)

4. Posted by Peter (Admin 5807 posts) 7y

Nah, that was me. When I added the stats last night, I also added a bug to the edit page. Should work again now.

5. Posted by Isadora (Travel Guru 13926 posts) 7y

Thanks Peter! Once in awhile it's good to know I didn't do it!!

6. Posted by Utrecht (Moderator 5596 posts) 7y

Quoting Peter

Nah, that was me. When I added the stats last night, I also added a bug to the edit page. Should work again now.

Just tried viewing some stats (different articles), they all came up with an error page

7. Posted by Isadora (Travel Guru 13926 posts) 7y

Quoting Utrecht

Quoting Peter

Nah, that was me. When I added the stats last night, I also added a bug to the edit page. Should work again now.

Just tried viewing some stats (different articles), they all came up with an error page

Not my fault.

8. Posted by Peter (Admin 5807 posts) 7y

Quoting Utrecht

Quoting Peter

Nah, that was me. When I added the stats last night, I also added a bug to the edit page. Should work again now.

Just tried viewing some stats (different articles), they all came up with an error page

Ack, a fix I made for some other bug created a worse one. Typical.

It should be resolved now.