Skip Navigation

small bugs?

Travel Forums System Talk small bugs?

Page
Last Post
11. Posted by Peter (Admin 6188 posts) 8y Star this if you like it!

Yeah, that problem is almost always due to crash of some sort. Basically, it crashes just as the entry is being posted and it only half succeeds. The posting is ok, but the updating of "latest post" information fails. Fixes itself with the next post in that thread of course.

Having a deeper look into these pesky crashes of late in the coming days. Hopefully we can get a longer term fix to avoid them.

12. Posted by Utrecht (Moderator 5635 posts) 8y Star this if you like it!

It now also seems that the front page isn't loading entirely?

Had it loaded yesterday extremely slow, but now it doesn't show the statistics on the right for example, which you can click.

Just to let you know, before TP totally explodes

13. Posted by Peter (Admin 6188 posts) 8y Star this if you like it!

Quoting Utrecht

It now also seems that the front page isn't loading entirely?

Had it loaded yesterday extremely slow, but now it doesn't show the statistics on the right for example, which you can click.

Just to let you know, before TP totally explodes

Odd, it's racing along for me at the moment.

14. Posted by Sander (Moderator 5087 posts) 8y Star this if you like it!

Quoting Peter

Odd, it's racing along for me at the moment.

FWIW, it's really swift here as well, and I think I have all the heaviest taglets on my front-page.

Hien: Ah, I block all script from google, so that'd be something I'd never notice.

[ Edit: Edited on 25-Aug-2009, at 06:30 by Sander ]

15. Posted by Hien (Travel Guru 3906 posts) 8y Star this if you like it!

The front page hung on me while loading halfway, a few hours ago. It got stuck at the Momondo flight search, and the status bar showed that it was loading some Google ads javascript. So, it could be a temporary problem with Google.

It's fine now though.

16. Posted by Utrecht (Moderator 5635 posts) 8y Star this if you like it!

Well, it's still not ok for me, though the rest works fine and perfect.

Normally, it was slow already when pressing home (the walker icon), now it's also slow while going to another website and then to tp again.
I will check this at home tonight, I am at work now.

17. Posted by Isadora (Travel Guru 13926 posts) 8y Star this if you like it!

This is an interesting "bug"... Please check post #45 by hbarrs in the What's the most disappointing thing about travelling? thread (GT).

The member has clearly posted yet it says 0 posts and there is no title under the username. They have even written a hostel review.

18. Posted by Hien (Travel Guru 3906 posts) 7y Star this if you like it!

Quoting Peter

2 and 3 are related. There was a database crash of sort - which the site recovered from itself. This slowed the site down, but also caused a few timeouts - one of those was part of sapphyre's post, which resulted in it not showing in the forum index. I fixed that up yesterday after t_maia got in touch with me about it.

The server just crashed again while I was editing the wiki and then posting on this thread: http://www.travellerspoint.com/forum.cfm?thread=63496. See the last post on display (which is no.10), then click on reply to see the last post on the reply (which has mine - no.11). :(

19. Posted by Utrecht (Moderator 5635 posts) 7y Star this if you like it!

Slow again today, proved by impressions at travelguide

20. Posted by Peter (Admin 6188 posts) 7y Star this if you like it!

Yeah, we're noticing this one pretty strongly as well. Hopefully will be resolved soon.