Skip Navigation

Very odd: help required

Travel Forums Wiki Travel Guide Very odd: help required

1. Posted by Utrecht (Moderator 5596 posts) 7y

Hey there,

To my surprise the Washington D.C. article was still empty, so started that one with some first info. Did some work, saved it and the article is empty!.
In the travelguide it says the article has been created including the characters, but even clicking to see what has been saved doesn't help: it gave an error!

The article did exist though before I started, but was also empty. Has someone started it before and had the same problems? I think it has something to do with the articles name or something.

Some help required here;)

Cheers
Michael

2. Posted by Hien (Moderator 3906 posts) 7y

Very odd indeed. Washington, D.C. definitely has some content in it, so I'm guessing there's surely a bug somewhere which renders the page 'empty'!

3. Posted by Sam I Am (Admin 5588 posts) 7y

Hmm, I'm guessing the comma in the title is what's buggering this up, though clearly that shouldn't be happening.... passed on to Pete who's the expert in terms of the wiki coding :)

4. Posted by Utrecht (Moderator 5596 posts) 7y

Any chance this can be fixed within a day or so?
Thanks!

5. Posted by Sam I Am (Admin 5588 posts) 7y

I've let Peter know, but seeing as it's weekend, I think he might be enjoying a day or two away from work. Of course his work day starts sometime midnight, so at that stage it will most likely be one of the things at the top of the pile :)

6. Posted by Utrecht (Moderator 5596 posts) 7y

Quoting Sam I Am

I've let Peter know, but seeing as it's weekend, I think he might be enjoying a day or two away from work. Of course his work day starts sometime midnight, so at that stage it will most likely be one of the things at the top of the pile :)

That's the good thing about Oz or Norway: probably in nature within a hour. D*mn holland

I also tend to forget that for you guys TP=work;)

[ Edit: Edited on 01-Nov-2009, at 12:30 by Utrecht ]

7. Posted by Peter (Admin 5807 posts) 7y

Yep, weekend was good thanks :) Of course, we are often online during the weekend as well, but on this particular one, other things took priority

Anyways, all is fixed. I removed some code that made no sense whatsoever to me in there that was causing the problem. So hopefully there wasn't some great reason for it being there that I missed. Really think it was just unnecessary code though.