Skip Navigation

Error when editing more photos

Travel Forums System Talk Error when editing more photos

1. Posted by Marie-Jose (Full Member 15 posts) 6y

Hi,

I was editing the titles of many pictures at one go and got an error that it did not work. When I selected only 5 pictures it worked, when I selected 25 pictures it did not work. What could be the problem? Or can you edit only a maximum number pictures at the same time? If so, what is the maximum?

kind regards
marie-jose.travellerspoint.com

2. Posted by Utrecht (Moderator 5596 posts) 6y

Hi Marie Jose,

Although I only edit photos one at a time, I do get errors when I don't have a location for the photo. Even when tagged under a specific country, it asks for a name when editing the photo again. Usually, typing in the country's name is fine. Maybe you can try that, otherwise I am sure someone with more knowledge will help you;)

Cheers
Michael.

3. Posted by Marie-Jose (Full Member 15 posts) 6y

Hi,

I think it was because the title was too long...

thanks for answering anyway

marie-jose

4. Posted by Sam I Am (Admin 5588 posts) 6y

Quoting Utrecht

Although I only edit photos one at a time, I do get errors when I don't have a location for the photo. Even when tagged under a specific country, it asks for a name when editing the photo again. Usually, typing in the country's name is fine.

Are you still getting that error? I could have sworn it was fixed (it works for me now in any case).

5. Posted by Utrecht (Moderator 5596 posts) 6y

Quoting Sam I Am

Quoting Utrecht

Although I only edit photos one at a time, I do get errors when I don't have a location for the photo. Even when tagged under a specific country, it asks for a name when editing the photo again. Usually, typing in the country's name is fine.

Are you still getting that error? I could have sworn it was fixed (it works for me now in any case).

Yep, had a some weeks ago, while trying to tag a few photos for the 2009 competition. There was no location typed.

6. Posted by Sam I Am (Admin 5588 posts) 6y

Quoting Utrecht

Quoting Sam I Am

Quoting Utrecht

Although I only edit photos one at a time, I do get errors when I don't have a location for the photo. Even when tagged under a specific country, it asks for a name when editing the photo again. Usually, typing in the country's name is fine.

Are you still getting that error? I could have sworn it was fixed (it works for me now in any case).

Yep, had a some weeks ago, while trying to tag a few photos for the 2009 competition. There was no location typed.

If the location field was blank then yes, it will give an error. But if there was already a location added, it shouldn't give an error (that happened too for a while with country names). Or were you referring to having the country listed as a 'tag', instead of in the location field? In that case that will give an error, yes