Skip Navigation

Irritating To and From dates

Travel Forums System Talk Irritating To and From dates

1. Posted by talismanic (Budding Member 15 posts) 6y

One of the few irritating things about this site concerns the need to have the To and From dates inserted in the boxes. I find, more often than not, that the date selector doesn't appear. If it doesn't then you are unable to publish or save your blog entry as a draft. I have watsed more time than I care to recall trying to get the date selector to appear. Anyone got any ideas ?

2. Posted by Peter (Admin 5812 posts) 6y

What browser are you using?

The to/from dates shouldn't be "required" for any entry - they are really mainly used to link up blog entries with maps. But I see that if you leave them blank (as would be the case if the popup failed) then it would throw an error. I'll look into a quick fix for that problem. But not sure about the popup not appearing in the first place - let me know your browser so I can try to reproduce.

3. Posted by Peter (Admin 5812 posts) 6y

Fixed it so there is no error if you leave those fields blank now. Thanks for pointing it out.

4. Posted by talismanic (Budding Member 15 posts) 6y

Many thanks for your great reply and for fixing the problem. I am using IE as my browser.

5. Posted by Peter (Admin 5812 posts) 6y

Quoting talismanic

Many thanks for your great reply and for fixing the problem. I am using IE as my browser.

Is it IE 8? Big differences exist between the versions of IE as well.

6. Posted by talismanic (Budding Member 15 posts) 6y

It's IE7

7. Posted by Daawgon (Travel Guru 1993 posts) 6y

Now that's what I call GOOD SERVICE!

8. Posted by Peter (Admin 5812 posts) 6y

Alright, put up a fix for IE7. Actually, we had one more or less ready, but hadn't yet uploaded it. I've just checked and tweaked that slightly and it seems to work nicely to me. It's a whole new (more attractive) datepicker script.

Let me know if you have any more problems